Problem with USB Loader GX -_-

Discussion in 'Wii U - Hacking & Backup Loaders' started by Unsought, Oct 4, 2013.

  1. Unsought
    OP

    Unsought Stop being a fucking dinosaur and get a job

    Newcomer
    1
    Mar 20, 2013
    United States
    Somewhere that is here but isn't here
    Hello.
    I usually don't like to ask questions since I usually figure things out for myself but I have no choice. When I use Devolution it works fine when discovering my external hard drive... I can't say the same for USB Loader GX. Regular usb flash drives work fine. Any suggestions? Thanks.
     
  2. Unsought
    OP

    Unsought Stop being a fucking dinosaur and get a job

    Newcomer
    1
    Mar 20, 2013
    United States
    Somewhere that is here but isn't here
    Solved my problem.
    My external hard drive uses a 3.0 cable and I guess it was too much power? I connected the 3.0 usb to a female to male 2.0 usb and it works fine now. c:
     
  3. blinkzane

    blinkzane Panic at your moms house

    Member
    5
    GBAtemp Patron
    blinkzane is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 24, 2012
    United States
    Florida
    That's weird, my external HDD uses 3.0, and I have no issues.
     
  4. Unsought
    OP

    Unsought Stop being a fucking dinosaur and get a job

    Newcomer
    1
    Mar 20, 2013
    United States
    Somewhere that is here but isn't here
    Trust me, I felt the same way.
    I'm sure there are a couple of ways to get around this but I'm just gonna take it easy for right now.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice