Problem with Toshiba Canvio 500GB

Discussion in 'Wii - Hardware, Devices and Utilities' started by Edgarska, Dec 5, 2012.

Dec 5, 2012
  1. Edgarska
    OP

    Member Edgarska GBAtemp Fan

    Joined:
    Oct 24, 2011
    Messages:
    344
    Country:
    United States
    I have a Toshiba Canvio 500GB portable hard drive (Model v63600-a) for my Wii backups, and while it does load games, I have to plug it in after the app is started, otherwise it's not recognized, for example, if I leave it plugged when the Wii is turned on it's not recognized.

    Does anyone know why this is and if it's fixable?
     
  2. Arm73

    Member Arm73 GBAtemp Addict

    Joined:
    Mar 4, 2006
    Messages:
    2,025
    Location:
    Zurich
    Country:
    Italy
    It's a well known problem, it's also reported on the HDD compatibility list wiki.
    I also have one, it seems the problem is the USB 3.0 driver is kind of flaky.
    I tried every tutorial out there, formatted , repartitioned, changed cluster size, used special partition managers and tried every d2x revision....nothing would fix the initialization problem that " most " USB loaders have.

    I say " most " because just a couple of days ago I discovered that there is one USB Loader out there that seems to work right with our HDD...and that loader is WiiFlow.
    I tried it out just for the heck of it, and I was surprised to find out that it would work almost flow-lessly ( sorry for the pun ) with those tricky USB 2.0/3.0 drives.
    It rarely fails to load a game, but in that case it just returns to the homebrew channel ( or to itself if you enable the option ) , and it doesn't freeze or anything, and there is no need to unplug the drive. You just need to reload the game and it works most of the time.
    So until a fix or an updated d2x comes out, I'd recommend you to use WiiFlow !
     
  3. Edgarska
    OP

    Member Edgarska GBAtemp Fan

    Joined:
    Oct 24, 2011
    Messages:
    344
    Country:
    United States
    Wow, that works, thanks.
     
  4. Arm73

    Member Arm73 GBAtemp Addict

    Joined:
    Mar 4, 2006
    Messages:
    2,025
    Location:
    Zurich
    Country:
    Italy
    You are welcome.

    Yeah....I'm trying to spread the word for others.......It's such a bummer about the compatibility issue...
     

Share This Page