problem with rom injecting (smash 64 over zelda oot)

Discussion in 'Wii U - Hacking & Backup Loaders' started by Pikachuk, Apr 11, 2016.

  1. Pikachuk
    OP

    Pikachuk GBAtemp Advanced Fan

    Member
    649
    149
    Mar 19, 2016
    France
    Bordeaux
  2. VinsCool

    VinsCool Disgusted

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,966
    28,911
    Jan 7, 2014
    Canada
    An Alternate Reality
    Try to replace the config .ini with a blank version of it. As in, delete all the strings, and use it. It could just be it.
     
  3. Pikachuk
    OP

    Pikachuk GBAtemp Advanced Fan

    Member
    649
    149
    Mar 19, 2016
    France
    Bordeaux
    ok,i'll try it,thanks
     
  4. Pikachuk
    OP

    Pikachuk GBAtemp Advanced Fan

    Member
    649
    149
    Mar 19, 2016
    France
    Bordeaux
    i tried but it doesn't change anything
    with pokemon stadium i've a black screen
     
    Last edited by Pikachuk, Apr 11, 2016
  5. wj44

    wj44 GBAtemp Fan

    Member
    477
    354
    Jun 18, 2015
    Gambia, The
    KiiWii likes this.
  6. Pikachuk
    OP

    Pikachuk GBAtemp Advanced Fan

    Member
    649
    149
    Mar 19, 2016
    France
    Bordeaux
    what is the id of the config file to know where to find it ?
     
  7. Pikachuk
    OP

    Pikachuk GBAtemp Advanced Fan

    Member
    649
    149
    Mar 19, 2016
    France
    Bordeaux
    i don't know why,i think my os version is unsupported, for smash,putting the config files makes the game load faster but freeze at the same screen
    pokemon stadium black screen

    i tried to replace a gba game to see,so i replaced mario superstar by pokemon emerald,gba logo and white screen

    i don't know why

    PS:all the games are european and pokemon stadium is french
     
  8. Pikachuk
    OP

    Pikachuk GBAtemp Advanced Fan

    Member
    649
    149
    Mar 19, 2016
    France
    Bordeaux
    I tried the japanese rom of smash and it works !!! So it's the pal version who is incompatible
     
  9. Pikachuk
    OP

    Pikachuk GBAtemp Advanced Fan

    Member
    649
    149
    Mar 19, 2016
    France
    Bordeaux
    i made a video (you can see i'm on 5.5.1,it's a proof too)