Problem with my dingoo, halp pls :(

Discussion in 'Dingoo & Gemei' started by Konachan, Jun 7, 2010.

Jun 7, 2010
  1. Konachan
    OP

    Newcomer Konachan Advanced Member

    Joined:
    Oct 13, 2009
    Messages:
    58
    Location:
    My Computer
    Country:
    United States
    Well like a week ago i got my dingoo from DealExtreme and i was enjoying it for a bit then all of the sudden today i try to plug it in my computers and i get the "NOT IDENTIFIED" message of death. and i cant access the U Disk on any of my computers and i had the drivers :/ halp i only had it for like a week
    (Before you say "Windows vista/7? i have vista and 7 computers that it doesn't work on But it doesn't work on my XP one either :/)
     
  2. Konachan
    OP

    Newcomer Konachan Advanced Member

    Joined:
    Oct 13, 2009
    Messages:
    58
    Location:
    My Computer
    Country:
    United States
    Professor Kodawa

    (Just a filler bump)

    ADSFQWERTY
    :PP_)[​IMG]_)P{{:[​IMG])OIL:PL
     
  3. Atashi

    Member Atashi Out of the Loop

    Joined:
    Feb 4, 2010
    Messages:
    176
    Location:
    Ontario, Canada
    Country:
    Canada
    I haven't heard of the 'not identified' message, so I'm guessing that's an error you see on Windows rather than the Dingoo, right?

    Does the Dingoo still work normally? When you plug it in to the computer, does the Dingoo show the USB connection screen? Does it recharge normally when plugged in to USB?
     
  4. Konachan
    OP

    Newcomer Konachan Advanced Member

    Joined:
    Oct 13, 2009
    Messages:
    58
    Location:
    My Computer
    Country:
    United States
    Yes it still works Normally and yes it charges when plugged into the computer, but that is all it does! [​IMG] rageasdfqwerty
    it wont let me access U-Disk [​IMG]
     
  5. Atashi

    Member Atashi Out of the Loop

    Joined:
    Feb 4, 2010
    Messages:
    176
    Location:
    Ontario, Canada
    Country:
    Canada
    Check under your device list for the chinachip drivers, if they are there maybe uninstall them, then when you plug the dingoo in, the drivers should get reinstalled.

    If that doesn't work then the only other suggestion I can make is to use a flasher/unbricker tool and do a firmware restore to your dingoo, that should get the usb connection working again.
     
  6. Konachan
    OP

    Newcomer Konachan Advanced Member

    Joined:
    Oct 13, 2009
    Messages:
    58
    Location:
    My Computer
    Country:
    United States
    thanks for trying to help though.

    None of that worked, so i am shipping it back to DX to get it Repaired or Replaced Sadly [​IMG]

    R.I.P. Dingoo A-320
    2010 - 2010

    It was fun while it lasted lol and i hope i get it back soon all fix'd up [​IMG] (PS. I Refuse to get a PSP, i want a Open Emulator out-of-the-box Not fight a war with Sony. Also i bought a DINGOO! Not a PSP!!)
     

Share This Page