Problem with Moonshell

Discussion in 'DSTT' started by Vyse, Aug 4, 2009.

Aug 4, 2009

Problem with Moonshell by Vyse at 3:49 PM (631 Views / 0 Likes) 1 replies

  1. Vyse
    OP

    Newcomer Vyse Newbie

    Joined:
    Aug 4, 2009
    Messages:
    2
    Country:
    Norway
    As should already be painfully obvious, I'm on a DSTT card. I just got it two days ago, so I'm still sorting everything out the way I want it. I used to have a DSXtreme (yeah, I know *faceplant*), but it died, so I bought one of these.

    I installed Moonshell yesterday, and it plays everything the way it's supposed to... but today, I tried to watch a movie for the first time. Now, this is a movie I converted and watched properly on the DSX, so it should work here to... or so I was hoping! XD
    Two movies were put on my DSTT today, both worked on the DSX back a couple of months ago, but now only one of the movies works here. The other one gets a black bottom screen, and an error screen dump on the top screen. The reason I'm making this topic instead of letting it go, is because the screen dump has this line towards the bottom: "Not support pixel format"

    What does that mean? It used to work, so why doesn't it anymore? Does this mean most of the .dpg movies I've converted when I was using the DSX won't work anymore? I'd post a pic, but I'm using the oldfag DS, and the screen is darker than black anyway. So if any of you tech-savvy people out there could help me understand this, I'd really appreciate it.

    Thanks
     
  2. benjaminlibl

    Member benjaminlibl Funky Member

    Joined:
    Jul 15, 2009
    Messages:
    789
    Location:
    Singapore
    Country:
    Singapore
    Ah. Were you using Moonshell 2 or Moonshell 1 on your DSX? I remember someone said that the .dpg formats are not interchangeable. Probably it's just that. I guess you'll just have to convert everything again.
     

Share This Page