Problem with language Gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by Manekin, Mar 23, 2014.

  1. Manekin
    OP

    Manekin Newbie

    Newcomer
    5
    0
    Mar 23, 2014
    Hi

    I bought a Spanish 3ds in Spain, my 3ds is in Spanish too but when I play my backups in Gateway all roms that I try to play are always in English, when I want it in Spanish. I check rom have Spanish language sure. But with the original games I don't have this problem. And I don't found any way to change it.

    Anybody can help me?

    Thank you
     
  2. RenegadeKid

    RenegadeKid GBAtemp Fan

    Member
    444
    138
    Aug 11, 2013
    France
    Probably because you are using the GW2.0b1 files, some had language issues with it.
     
  3. Manekin
    OP

    Manekin Newbie

    Newcomer
    5
    0
    Mar 23, 2014

    Yes, I have 2.01b in my 3DS.

    I want to play Zelda A link Between Worlds and others games but if I use 1.2 this games don't work right? And I don't want upgrade to 2.0b2 because I'm afraid about bricks... What do you recommend me?

    Thank you very much
     
  4. YoshiInAVoid

    YoshiInAVoid GBAtemp Advanced Fan

    Banned
    560
    336
    Jan 10, 2011
    Don't use emuNAND.
     
  5. lambstone

    lambstone No. Nyet. 不. Non. Nein.

    Banned
    615
    167
    Aug 14, 2011
    Yes. 2.0b1 works fine without emunand. But I'm guessing you use emunand for legit games? If so you're out of luck unless you use 2.0b2.
     
  6. Manekin
    OP

    Manekin Newbie

    Newcomer
    5
    0
    Mar 23, 2014
    No, I'm using emuNAND to play backups.

    I don't understand, How can I play my backups without emuNAND and with Gateway?
     
  7. lambstone

    lambstone No. Nyet. 不. Non. Nein.

    Banned
    615
    167
    Aug 14, 2011
    You need to go back and read up on the wiki page. Google it if you don't know where it is.

    You can delete your emunand. Google how to do so
     
  8. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,997
    598
    Oct 22, 2011
    Gambia, The
    Just delete the EmuNAND Partition from your microSD card.

    /edit Ninja'd :/
     
  9. Manekin
    OP

    Manekin Newbie

    Newcomer
    5
    0
    Mar 23, 2014
    But If I want to play new games (Over 4.5) like Zelda: A link between Worlds I can't right?
     
  10. glass

    glass Member

    Newcomer
    48
    47
    Oct 14, 2013
    Common misconception, Emunand is not needed to play games. It's only needed to access Eshop.
     
  11. milerwan

    milerwan Seasoned technician

    Member
    403
    93
    Dec 21, 2013
    France
    Use 2.02b with emuNAND if you want, no matter.

    Brick issue is with "Diagnostick test" feature, so don't use it at all.
     
  12. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,626
    8,204
    Oct 27, 2002
    France
    Engine room, learning
    bricking is not only with the diagnostic test.
    You shouldn't suggest users to use 2.0b2 and say they will be safe if they don't run diagnostic mode.


    To fix language issue:
    http://gbatemp.net/threads/first-7-1-firmware-needing-game-is-out.363074/


    Latest EmuNAND version is needed:
    - To access eShop

    EmuNAND 4.x - 7.x is needed:
    - To play retail cartridge without updating SysNAND. (you only need the emuNAND version required by the cartridge, not the latest version)
    - To play downloaded eshop games
    - To log played game on emuNAND history instead of SysNAND (but SysNAND will still log you running "Settings" while in emuNAND instead)

    EmuNAND is NOT needed:
    - To play ROM.
     
    lambstone likes this.
  13. Manekin
    OP

    Manekin Newbie

    Newcomer
    5
    0
    Mar 23, 2014
    Yeah, you was right! I delete my emuNAND and now all games are in the same language that my 3DS!!

    Thank you very much everyone