problem with golden sun on supercard

Discussion in 'Supercard' started by sudeki300, Dec 26, 2010.

Dec 26, 2010
  1. sudeki300
    OP

    Member sudeki300 GBAtemp Fan

    Joined:
    Nov 20, 2004
    Messages:
    490
    Country:
    United Kingdom
    not sure if this is the correct place to post this but as i am playing the game on the supercard i guess it should go in this forum. i have been playing golden sun dark dawn on the supercard with the patch from the official site with no issues up till now. i'm at the place where you have to grab the red orb with the three post in the room. i can grab and pull myself over the first two post with no problem, but when i'm at the third post and try to grab the red orb it tells me to press either right / left trigger to line up my sight. but when i press either of the trigger buttons it just turns away from the red orb and i cannot grab it to carry on. has anyone else had the same problem. i know it is not my trigger buttons as they are fine. thanks for reading.................sudeki300
     
  2. EvangelionEX

    Member EvangelionEX GBAtemp Regular

    Joined:
    Dec 17, 2010
    Messages:
    260
    Country:
    Singapore
    Have you tried restarting the DS or something similar?
     
  3. sudeki300
    OP

    Member sudeki300 GBAtemp Fan

    Joined:
    Nov 20, 2004
    Messages:
    490
    Country:
    United Kingdom
    yes i have tried that i have also tried to run the game in clean mode, as i'm runing it in patch mode at the moment. but it gives me an error message " failed to write data turn off power and restart game card" have you got past the bit i'm talking about and running the game on a dsone sdhc. if so can you let me know which settings you have.thanks for the quick reply...............sudeki300
     
  4. EvangelionEX

    Member EvangelionEX GBAtemp Regular

    Joined:
    Dec 17, 2010
    Messages:
    260
    Country:
    Singapore
    At which screen does it give you the error? In-game(it can't probably be in-game though but...)? I'm not quite sure about what happened to you but I'll try and help XD
     
  5. sudeki300
    OP

    Member sudeki300 GBAtemp Fan

    Joined:
    Nov 20, 2004
    Messages:
    490
    Country:
    United Kingdom
    it gives the error message as soon as the game boots, i might just move the sav from the card and start the game in clean mode and see if it works that way. i have seen no other people talk about this issue. thats why its weird................sudeki300

    p.s. the issue in the game when i cannot grab the red orb is in konpa ruins, about 7 hours in (well for me anyway) help that helps..
     
  6. EvangelionEX

    Member EvangelionEX GBAtemp Regular

    Joined:
    Dec 17, 2010
    Messages:
    260
    Country:
    Singapore
    I'm not sure if this helps but you can try it.

    http://forum.supercard.sc/thread-7418-1-1.html
     
  7. sudeki300
    OP

    Member sudeki300 GBAtemp Fan

    Joined:
    Nov 20, 2004
    Messages:
    490
    Country:
    United Kingdom
    please close this thread, it was nothing to do with the rom but my playability with the game itself. i found i had to do something different. anyway thanks for the help EvangelionEX.......................sudeki300
     

Share This Page