problem with Final Fantasy CC EoT

Discussion in 'Wii - Hacking' started by The Frenchman, Mar 30, 2009.

  1. The Frenchman
    OP

    The Frenchman GBAtemp Fan

    Member
    383
    45
    Apr 13, 2008
    Canada
    ok when I insert the disk, its banner and sound plays but upon bootup it give black screen and I must turn the wii completely off (hold power for 6 seconds) I thought I'd boot it with geckOS but it gives error 0002 on a blue screen...

    I use a verbatim... so it's not bad media.

    I burned it just as I do with others.

    ok my theory is that I downloaded a scrubbed wii iso and trucha somehow refuses to work... but I doubt it as I am on 3.2u (already been 3.3U I think Never went to 3.4U)


    could I just boot it with gammaloader 3?

    also is there anyway to get sd support on 3.2U?
     
  2. The Frenchman
    OP

    The Frenchman GBAtemp Fan

    Member
    383
    45
    Apr 13, 2008
    Canada
    please?
     
  3. Raikiri

    Raikiri GBAtemp Regular

    Member
    129
    0
    Aug 7, 2007
    Netherlands
    The Hague
    Well, if it gives the 002 error have you tried the GeckOS with the 002 error fix yet?
    i dont have a exact link for it, but its around here somewhere, just use search =)
     
  4. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,658
    508
    Sep 20, 2005
    he's right..geckos with 002 fixed is your solution
     
  5. The Frenchman
    OP

    The Frenchman GBAtemp Fan

    Member
    383
    45
    Apr 13, 2008
    Canada
    thanks, I'm really wondering why it does so... I use a Wiikey 1.9s
     
  6. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,658
    508
    Sep 20, 2005
    that's not the only game with that error..there are a few more others
    but gecko os with 002 fix will load all of them
    guess the wiikey might need another update