Problem with DQ5 (ive tried fixes)

Discussion in 'R4 DS' started by 100action, May 18, 2009.

  1. 100action
    OP

    100action Member

    Newcomer
    2
    May 18, 2009
    Hi friends, as you all know Dragon Quest 5 is a pain to get working but here is my dilemma. Sorry if im breaking any rules but i think a solution to this would help alot of other people as well.

    In order to progress past the ship you have to patch it with this code, i did this but i get a white screen when i load the game. (I am using v1.19u)

    I then tried using the updated CHEAT.DAT file from this site but i still get a white screen.

    After this i tried loading the original DQ5 file with the CHEAT.DAT from this site but the same old problem arises, i cant get off the ship.

    (Yes i have talked to everyone which is 11 people in total)
     
  2. MurtenTK

    MurtenTK Member

    Newcomer
    1
    Apr 26, 2009
    Netherlands
    Install YSmenu.
    Than try the code again.
     
  3. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    13
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 13, 2008
    Purgatory
    Yeah, v1.19u is just a shoddily cobbled-together, unauthorised build of YSMenu made for certain clone R4's. Use the real McCoy instead, it's worth it.

    P.S YSMenu uses the USRCHEAT.dat file
     
  4. 100action
    OP

    100action Member

    Newcomer
    2
    May 18, 2009
    I appreciate the responses alot guys but i now have YSmenu on my microsd after learning to put it in from the guide on this forum but it is still giving me a white screen after initial game loading, i have also updated the usr_cheat.dat file from this site but to no avail [​IMG].

    EDIT: O lawl, you have to activate the cheats when you are on the game selection screen (press y when you have the game highlighted) then select the option under Game fixes/backup and you are good to go. Im such a nub.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice