Problem with DPGEnc v2.0 and Windows 7

Discussion in 'NDS - Emulation and Homebrew' started by doz592, Jul 25, 2009.

Jul 25, 2009
  1. doz592
    OP

    Newcomer doz592 Member

    Joined:
    May 27, 2009
    Messages:
    28
    Country:
    United States
  2. Da-Bomb1

    Member Da-Bomb1 GBAtemp Advanced Fan

    Joined:
    Apr 19, 2009
    Messages:
    795
    Location:
    BC, Canada
    Country:
    Canada
    Works fine for me, and I'm using x64 windows 7...are you using the RC version or the older beta version?
     
  3. Elritha

    Member Elritha GBAtemp Addict

    Joined:
    Jan 24, 2006
    Messages:
    2,037
    Country:
    Canada
    Works fine here. Also running windows 7 x64. Never was a fan of those codec packs, they can cause more problems then they're worth.
     
  4. doz592
    OP

    Newcomer doz592 Member

    Joined:
    May 27, 2009
    Messages:
    28
    Country:
    United States
    Yes, I'm using the recent RC (v/n 7100 64-bit). Can you guys tell me how you have yours set up?
     
  5. Da-Bomb1

    Member Da-Bomb1 GBAtemp Advanced Fan

    Joined:
    Apr 19, 2009
    Messages:
    795
    Location:
    BC, Canada
    Country:
    Canada
    Uh...I basically just downloaded moonshell, changed the language, and ran the encoder. Didn't do anything special. Maybe you should try downloading ffmpeg.
     
  6. KingdomBlade

    Member KingdomBlade Blade v3+ (I R SHMEXY)

    Joined:
    Apr 24, 2009
    Messages:
    2,941
    Location:
    In Vulpes' Fur
    Country:
    Philippines
    Uninstall both, then download FFMpeg seperately.
     
  7. WalterCool

    Member WalterCool GBAtemp Regular

    Joined:
    Jan 8, 2009
    Messages:
    203
    Location:
    Chlle
    Country:
    Chile
    Works fine with Linux + ffmpeg + dpgconv
     

Share This Page