Problem with AR GC

Discussion in 'Wii - Hacking' started by dottor_male, Feb 4, 2010.

  1. dottor_male
    OP

    dottor_male GBAtemp Regular

    Member
    181
    0
    Oct 30, 2008
    Italy
    Here is my problem (I THINK the section is right...):
    It seems that my AR disk only works with Zelda: The wind waker.
    It load fine, I select the codes, "open the lid" and put the game in. It then go to black screen for 15 seconds, like there is no video input, I hear a sound and then the video is back on, and the game play with the active codes.
    Problem is it's only work with Z:WW.
    If I try it with Eternal Darkness, or Baten Kaitos, or StarFox Adventures it goes on black screen and stop there.
    The strange thing is that It worked before (I used a code in Baten Kaitos to pass the flying ship...).

    I'm on 4.2E, with mios 4, bootmii, component cables and the games are original (apart from AR, which is the last version, btw).

    Can anyone try if the problem is only mine or give me some advice? I'm stuck at eternal darkness and I want to finish it without restarting it.

    Thank you!
     
  2. cracker

    cracker Nyah!

    Member
    3,143
    411
    Aug 24, 2005
    United States
    What version of AR are you using?
     
  3. dottor_male
    OP

    dottor_male GBAtemp Regular

    Member
    181
    0
    Oct 30, 2008
    Italy
    I've tried 1.14b and 1.14c (the latest)
     
  4. peterablex

    peterablex Member

    Newcomer
    10
    2
    Feb 4, 2010
    Netherlands
    I have that exact problem on most games with AR and I believe it's a video output thing. I fixed this by changing the Wii video settings to 480 or 576 instead of edtv! Games like Resident Evil 2 now play fine with AR.
    If I don't use AR, the game plays fine with the edtv settings.

    So try setting the Wii's video output to 480 or 576 see if that helps!
     
  5. dottor_male
    OP

    dottor_male GBAtemp Regular

    Member
    181
    0
    Oct 30, 2008
    Italy
    mmhhh, I'll try it when my sister get away from the TV!
    Thank you!

    [edit]
    Still no luck... should I try the standard cables?