Problem with Acekard 2i

Discussion in 'NDS - Flashcarts and Accessories' started by Xetrez, Apr 29, 2010.

  1. Xetrez
    OP

    Xetrez Newbie

    Newcomer
    1
    Mar 18, 2010
    So I just received my Acekard after about a month of waiting.

    But I have a problem - this card has loose contacts and my DS usually says that "there is no DS card inserted" and I get that white screen. After messing a long time with the contacts trying to get them to be straight it sometimes boots up, but this is frustrating as hell, especially is I have to remove my SD card. Are there any tips on how to fix this or should I just send it back for a replacement?
     
  2. tijntje_7

    tijntje_7 GBAtemp Advanced Fan

    Member
    2
    Jul 26, 2008
    Netherlands
    Under your bed
    I'm not sure if this is the same problem as i have many times on the forums here. Try this:
    Take a piece of paper, fold it a few times (about 0,2-0,3 cm sideways) Put the piece of paper behind your ak2i in such a way that it pushes it a bit forward.
    This should fix it, altough i'm not really good at explaining what to do [​IMG]
     
  3. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    1
    Jan 26, 2010
  4. Xetrez
    OP

    Xetrez Newbie

    Newcomer
    1
    Mar 18, 2010
    Thanks a lot, guys. I put a piece of paper underneath the contacts and it seemed to fix it.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice