Problem with 0.1 Loader..

Discussion in 'Wii - Hacking' started by Psyko-killa, Nov 9, 2008.

  1. Psyko-killa
    OP

    Psyko-killa Member

    Newcomer
    25
    0
    Oct 14, 2008
    France
    France
    Hi ! I have some question,because my loader have a little problem,and something strange...

    I know the fact that Call of duty 5 dont work on the new loader (0.3) but some people can play this game with the 0.1.
    When i insert a patched copy,i have a dump error,and with a 1:1 copy,the game boot and i have the "Read disc error" after the activision Logo.
    I really dont understand why my 0.1 read 1:1 copy...its because of the new Cios? (249) anyone have the same problem with call of duty?

    Thanks and sorry for my English.
     
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Maybe the 0.1 loader starts with the new cios, but this is not the way it is meant to be. Use for your loaders the right cios at the right postion. All official loaders and cios use ios249. Try cios_fix by ppc_gba with Wiigator 0.1 NCE both in standard/ios249 version.
     
  3. Psyko-killa
    OP

    Psyko-killa Member

    Newcomer
    25
    0
    Oct 14, 2008
    France
    France