Problem when trying to update my new dstti card

Discussion in 'DSTT' started by knite0, Jul 28, 2011.

Jul 28, 2011
  1. knite0
    OP

    Newcomer knite0 Newbie

    Joined:
    Jun 22, 2010
    Messages:
    8
    Country:
    Canada
    So, when I try to update this new card to work on my 3ds I always get this message:

    Card verison not supported.
    Update the program from:
    http://www.ndstt.com

    can someone help me with this?
     
  2. bitonio6

    Member bitonio6 GBAtemp Advanced Maniac

    Joined:
    Sep 30, 2009
    Messages:
    1,801
    Country:
    Switzerland
    1/ You dont have an 100% genuine
    2/ You dont have a DSTTi, but a DSTT...
     
  3. MSaki

    Member MSaki GBAtemp Regular

    Joined:
    Jun 20, 2011
    Messages:
    200
    Location:
    Destruction of this planet
    Country:
    United States
    and are you sure you used the right program ie what one did you chose?
     
  4. bitonio6

    Member bitonio6 GBAtemp Advanced Maniac

    Joined:
    Sep 30, 2009
    Messages:
    1,801
    Country:
    Switzerland
    if the firmware say that, this is the right firmware!
     
  5. kevan

    Member kevan Imagination rules the world

    Joined:
    Dec 4, 2009
    Messages:
    1,378
    Location:
    Place
    Country:
    Australia
    You sure it actually works with the 3DS?
    Or like an earlier poster said you have a normal ttds maybe
    Or It's not genuine
    Or...........

    Something!
     
  6. bitonio6

    Member bitonio6 GBAtemp Advanced Maniac

    Joined:
    Sep 30, 2009
    Messages:
    1,801
    Country:
    Switzerland
    Did you upgrade it one time by yourself or you receive it directly 3DS compatible?
     

Share This Page