Problem Playing Minecraft

Discussion in 'Computer Games and General Discussion' started by TheSnvyMaster, May 15, 2019.

  1. TheSnvyMaster
    OP

    TheSnvyMaster Member

    Newcomer
    1
    Aug 10, 2017
    United States
    Hello everyone. Until a few days ago, I had had no problem playing Minecraft. I would boot up the launcher, pick the version that I wanted to play on, click the play button, and the game would boot up normally. However, all of the sudden it just stopped working. Whenever I would choose an Optifine profile and hit the “play” button, the launcher would disappear like the game was going to start up, but it never did. When I chose a regular profile and hit the “play” button, the Minecraft window pops up, but it gets stuck on the loading screen and says “Not Responding” after a few minutes of loading. If I click the “X” button and close out the window, it tells me the game crashed, but it doesn’t ever give me a crash report. I have no idea what the problem is, as it just started like 3 days ago, and I have no clue how to fix it. I’ve tried deleting and reinstalling both Java and Minecraft itself but neither worked. After I reinstalled the game and Java for the 3rd time, I got an error when starting the game that said something like “Error: Could not find java.dll” and also “Error: Could not find Java SE Runtime Environment” and I don’t know how to fix it. Please help me.
     
Loading...