problem MW3

Discussion in 'Wii - Backup Loaders' started by Night_Cervant, Nov 30, 2011.

Nov 30, 2011

problem MW3 by Night_Cervant at 10:35 PM (554 Views / 0 Likes) 2 replies

  1. Night_Cervant
    OP

    Newcomer Night_Cervant Newbie

    Joined:
    Dec 30, 2010
    Messages:
    4
    Country:
    Italy
    Good evening, I am writing to ask for help! After you update released tonight for online play, the Wii goes into freeze releasing a tremendous whistle! The game startswith base of CIOS 57! Does anyone know if there is a solution?
     
  2. Luigi39000vr

    Newcomer Luigi39000vr Member

    Joined:
    Dec 17, 2010
    Messages:
    11
    Country:
    United Kingdom
    I also have been getting this, it occurs mostly when being hit with a frag from my experience.
    There are 4 wiis in use here, one mine, the rest are for the other family members, all were modded the same and are on the same fw version, however, mine and only mine is experiencing freezes followed by a loud buzzing sound which after restarting leaves you to find your save file corrupted, it's a real bummer, but nobody is looking ito it yet.
     
  3. Bauldrick

    Member Bauldrick GBAtemp Regular

    Joined:
    Jan 22, 2009
    Messages:
    103
    Country:
    United Kingdom
    I don't know the answer, maybe you could delete the update from wii memory, it shows up as Pay & Play under Wii Save Data I believe.

    The real reason I replied is because I love the way this is worded, everyone should read this aloud and smile to themselves :)

    I thought the corrupt save thing was down to 'rage quitting' that was fixed in the first update....
     

Share This Page