Problem launching Hollow Knight

Discussion in 'Switch - Games & Content' started by Giga_Gaia, Aug 25, 2018.

  1. Giga_Gaia
    OP

    Giga_Gaia GBAtemp Maniac

    Member
    5
    Sep 12, 2006
    Canada
    Quebec, Canada
    Ok, I have a problem. I had installed the hollow knight nsp and it was working when I used the sx os launcher. However, I uninstalled it and decided to actually buy it. However, is it normal that I still have to launch SX OS to actually launch the game even though I own it from the eshop?

    Also, another unrelated question. I got a micro SD card and after a few weeks, everytime I started copying something, the card would disconnect after a few seconds and tell me the copy failed (I had to manually reconnect card and it always stopped copying after a few seconds). The card did the same thing if I tried h2testw. So I RMA'd my card to sandisk. It worked a few weeks and then again, I am getting the exact same ****ing problem. If I try to copy anything new, card just unmount from computer and copy fails after a few seconds. The first time, I would have said it's a fake card, but Sandisk said it was a real card and accepted my RMA. Now the card I have is new again, a brand new weeks and it came from sandisk directly. Is it just bad luck that 2 cards are having the same problem or is something else going on there? Tried everything. Formating into exfat and fat32, tried another computer, tried another card reader, tried other usb ports and even tried another kind of card (it works if I used another card). I am starting to be paranoid and that SX OS or my Switch is damaging my card on purpose. I am seriously tired of sending it to RMA at this point, it's the second time and it's preventing me from using SX OS.

    Edit: Seems my Switch can read the card fine and I can even transfer xci and other files to it via ftp with ftpd, but on pc, the card just disconnect after a few seconds of copy.
     
    Last edited by Giga_Gaia, Aug 25, 2018
Loading...