Problem installing WADs

Discussion in 'Wii - Emulation and Homebrew' started by Mookie1171, Jul 23, 2009.

Jul 23, 2009

Problem installing WADs by Mookie1171 at 4:51 PM (1,086 Views / 0 Likes) 5 replies

  1. Mookie1171
    OP

    Newcomer Mookie1171 Newbie

    Joined:
    Jul 23, 2009
    Messages:
    2
    Country:
    United States
    I have the homebrew channel installed and my wii is modded so that it can play backed up wii and gamecube games. What I am trying to do is install wads for the wii. I have tried the apps wad installer and wad manager. I load them up from the homebrew manager and it goes to a black screen with some text, but when I tell it to load the wad it gives me an error ret = -1 for both wad installer and wad manager. I have the wad in question in the wad folder of my sd card. The wad folder is in the root of the sd card. I am using the latest wii firmware 4.0, and a sdhc card formatted as fat 32. There is no option to format it to fat 16. I've tried using multiple wads so that isn't the problem.

    Again the problem is that wads won't load from wad installer or wad manager, I get the ret = -1 error. any ideas on what to do?
     
  2. vallandil

    Newcomer vallandil Member

    Joined:
    Jul 21, 2009
    Messages:
    22
    Location:
    Heerlen,Nederland
    Country:
    Netherlands
    Had the same problem..

    And if u bother to use the search button or snoop the new items.
    u would have found my tread with the same question and error.......


    So this is not gonna be a big reply...


    Just


    Buy a new sdcard the error means the partitiontable is not useable for the wii anymore.
    And NEVER will be again..

    Spend the 8 bugs and buy a new...
     
  3. Mookie1171
    OP

    Newcomer Mookie1171 Newbie

    Joined:
    Jul 23, 2009
    Messages:
    2
    Country:
    United States
    Any recommendation on what kind to get? I don't want to buy another one that doesn't work. sd or sdhc? Kind of disappointed if it is useless because the one I have now is a 16gig sdhc card that said it was for the nintendo wii and cost $40

    Edit: Well I tried my 2 gig sd card and it worked at first but then I got a different error called ret! = -2011. I fixed that error by using the tutorial in the following thread
    http://www.wiihacks.com/other-faq-guides-t...os-any-wii.html In page 10 post 92 of that thread there is a helpful video that further explains the details on fixing the -2011 error. I'm linking it in case someone in the future does a google search for one of these errors and comes to this thread, so they will know what to do. I'm not sure if the error 2011 fix will work with firmware 5.0 or 6.0 because as of the time of this writing the latest firmware is 4.1. Also thanks for the helpful info vallandil.
     
  4. supermodchips

    Member supermodchips GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    291
    Country:
    Australia
    For reputable brands, try sandisk and kingston.
    Error -2011 is related to the lack of vulnerable IOS modules in the wii. Look for the Trucha Bug Restorer and run that. You should then be able to install all the wads you want.
     
  5. vallandil

    Newcomer vallandil Member

    Joined:
    Jul 21, 2009
    Messages:
    22
    Location:
    Heerlen,Nederland
    Country:
    Netherlands
    Trying the last tip myself......

    Hope it works....

    But yeah Sandisk Kingston
     
  6. lostdwarf

    Member lostdwarf GBAtemp Maniac

    Joined:
    Nov 2, 2008
    Messages:
    1,071
    Location:
    ENGLAND
    Country:
    United Kingdom
    it will work
     

Share This Page