problem Genei Ibun Roku #FE on 5.5.1

Discussion in 'Wii U - Hacking & Backup Loaders' started by higher87, Jun 19, 2016.

  1. higher87
    OP

    higher87 Member

    Newcomer
    31
    1
    Sep 14, 2013
    i know i'm supposed try find answers through the forums and i have tried but i have only found that some people say it works for them on 5.5.1 while others have the same problem as me where it simply gets stuck on white screen with "circles".
    does anyone know if there is a special way to get the game running on 5.5.x with loadiine gx?
     
  2. Plusi

    Plusi Advanced Member

    Newcomer
    69
    6
    Sep 14, 2009
    No idea, it worked for me. I just drag-and-dropped a loadiine-ready release into my SD and it worked fine, started the game and played through a few dialogs.

    You might want to wait for the English release before trying again though, since it releases this coming week.
     
  3. higher87
    OP

    higher87 Member

    Newcomer
    31
    1
    Sep 14, 2013
    yes i know but there is always a chance the problem will persist. if it worked for you normally then maybe its something specific to which model of wii u u have or if u have a disk in your console ? mine happens to be the basic wii u and my disc drive is ruined so i cant really use any disks as it spits them out again, ofcourse could be something else im missing.
     
  4. Plusi

    Plusi Advanced Member

    Newcomer
    69
    6
    Sep 14, 2009
    32 GB Premium Zelda Wii U. 128 GB USB drive. 128 GB microSD card for loadiine. No disc. (When I tried Gen'ei Ibunroku I was using an external 80 GB drive and a 64 GB Sandisk Ultra SD)
     
  5. higher87
    OP

    higher87 Member

    Newcomer
    31
    1
    Sep 14, 2013
    im using a similar microsd (64) and a 500gb usb hdd, but i guess the biggest difference ican see right now is u using premium and me using basic, would be nice if more people that got it to work could confirm what they had, but i guess if i get no more replies ill try again when the game is out in euro/us, thanks for the reply in any case.
     
  6. Yeloazndevil

    Yeloazndevil GBAtemp Regular

    Member
    177
    42
    Nov 24, 2005
    United States
    California
    works fine on 5.3.2 and I helped someone last month try to get it running on 5.5.1 and we deduced 5.5.1 was the problem
     
  7. higher87
    OP

    higher87 Member

    Newcomer
    31
    1
    Sep 14, 2013
    yes, but it wouldn't quite explain why some 5.5.1 users can play the game while others can't. something is making a difference.
     
  8. Glyptofane

    Glyptofane GBAtemp Advanced Fan

    Member
    512
    245
    Feb 12, 2009
    United States
    I got it to run on 5.5.1, but it did not work the first time I transferred it to SD. I guess something got corrupted as it was just a black screen that never even made it to the loading circle.

    This is on a launch 32gb Wii U.
     
    Last edited by Glyptofane, Jun 20, 2016
  9. RemixDeluxe

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    Launch unit Wii U 32GB model running Genei Ibun Roku #FE on Loadiine with 5.5.1 reporting in

    Hoping the Loadiine devs can do something about pirating DLC. There's no legitimate way to enjoy the hot springs DLC without getting a Japanese Wii U. Stupid NoA.
     
  10. higher87
    OP

    higher87 Member

    Newcomer
    31
    1
    Sep 14, 2013
    So, so far people with 32gb model seem to be running it, will be interesting to see if the issue is indeed related to basic vs premium consoles.