Problem EZ-Flash V Plus and MicroSD 4GB SDHC Kingstom

Discussion in 'EZ-Flash' started by Joseph_Safe, Sep 6, 2008.

  1. Joseph_Safe
    OP

    Newcomer Joseph_Safe Newbie

    Joined:
    Sep 6, 2008
    Messages:
    2
    Country:
    Italy
    Hi,
    It's just arrived from DealXtreme the package of EZ-Flash V Plus GBA Game Pack.

    It goes well with any other microSD I tried, except with the 4GB SDHC of Kingston, already tested and working with CycloDS.

    There is no problem in Firmware EZ, moreover already updated, specifically: I put the last Kernel available and stable for the EZ-Flash V Plus, making the correct procedure, that installing first the versions 1.68 and 1.70 and then later 1.86.

    I read the whole review of that card, and all posts related, but have not found the answer.

    The problem is that, the card starts with Splash Screen and remains blocked there.

    I formatted the microSD in any existing FileSystem, but don't go.

    I have also blown into slots and card, but the problem is not this, because it seems the microSD is recognized, because otherwise get a message that said "Fatal Error".

    Can you help me?

    Thank you.
     
  2. Joseph_Safe
    OP

    Newcomer Joseph_Safe Newbie

    Joined:
    Sep 6, 2008
    Messages:
    2
    Country:
    Italy
    L, R, or L + R don't do nothing O.O
     
  3. Baker_Au

    Newcomer Baker_Au Member

    Joined:
    Apr 8, 2008
    Messages:
    44
    Country:
    Australia
    Just as a FYI - I'm using the same combo on 3x cards and have not had any issues. I'd suggest reformatting the SD card with the official SD Formatter tool to start with, it sometimes helps with cards that are not detected.
     
  4. kmihalj

    Newcomer kmihalj Advanced Member

    Joined:
    Apr 27, 2006
    Messages:
    98
    Location:
    Croatia
    Country:
    Croatia
    Why did you do that ? ..... For EZ Flash V+ is kernel 1.7x or later .... kernels beafore that do not support EZ V+ ... You maybe "broke" yours card firmware with that (SHDC support maybe, just gessing, becaouse with 1.68 you make your + card to non + .... and cards are not same, ... + have one chip less than plain V - no clean rom support on +, so .... you probably get the point )

    All you have to do when card arrived is to put 1.86 firmware ... and nothing else.
     

Share This Page