Problem, Error after starting TTdsi

Discussion in 'DSTT' started by links1981, Dec 31, 2009.

Dec 31, 2009
  1. links1981
    OP

    Newcomer links1981 Member

    Joined:
    Feb 1, 2008
    Messages:
    35
    Location:
    Toronto
    Country:
    Canada
    Hey, I got a DSi here and its FW is 1.4U

    I found this page on the TTdsi site:
    http://www.happydone.com/dstti-upgrade-for-dsi-14.html

    (Also, I don't understand what it means in this part of the inst.,
    "2. Download the official ttmenu v1.15, and unzip it on TF root folder." - What is the TF Root Folder?)
    -------------------------------------------------------------------------------------------

    I followed it perfect....
    I get this Error MSG after selecting the card on the DSi

    "An Error has occurred. Press and hold the power buttun to turn the system off. Please see the Nintendo DSi Operations Manual for help troubleshooting."

    Nothing is working?
    please help.
     
  2. basher11

    Member basher11 GBAtemp's Official Vocaloid Lover

    Joined:
    Jun 29, 2009
    Messages:
    4,382
    Country:
    United States
    your micro sd card. when you open it up [F:Drive] thing, put the firmware in there.
     
  3. grindbart

    Member grindbart GBAtemp Regular

    Joined:
    Nov 19, 2008
    Messages:
    125
    Country:
    Germany
    you need a DSi with firmware lower than 1.4 or a normal DS to flash the fix.......and a memory root is X:\ for example
     
  4. links1981
    OP

    Newcomer links1981 Member

    Joined:
    Feb 1, 2008
    Messages:
    35
    Location:
    Toronto
    Country:
    Canada
    I don't have access to anything else but my own DSi and the card+Reader.....
    there is no way to downgrade it or something? (Perhaps back to factory settings?)
     
  5. links1981
    OP

    Newcomer links1981 Member

    Joined:
    Feb 1, 2008
    Messages:
    35
    Location:
    Toronto
    Country:
    Canada

    What do you mean by "or a normal DS to flash the fix" ???
    How would it work for the fix?
     
  6. h8isgr8

    Member h8isgr8 GBAtemp Regular

    Joined:
    Dec 7, 2009
    Messages:
    134
    Country:
    United States
    You need ANY version of the DS that can actually boot the card.

    Botton line is, you can't flash the card with your DSi. Not going to happen.

    Either find someone with a DS that can boot the card, or send the card to someone that can do it for you.
     
  7. links1981
    OP

    Newcomer links1981 Member

    Joined:
    Feb 1, 2008
    Messages:
    35
    Location:
    Toronto
    Country:
    Canada
    ok thanks for the help, I'll just find a friend who has a DS Lite....
    then I'll use the TuT to flash the card.
     

Share This Page