Problem backing up NAND in bootmi

Discussion in 'Wii - Hacking' started by Ryu X, Jul 19, 2009.

Jul 19, 2009
  1. Ryu X
    OP

    Newcomer Ryu X Advanced Member

    Joined:
    Feb 9, 2007
    Messages:
    98
    Country:
    United States
    I installed bootmi and wanted to back up my NAND in case I ever get a brick but whenever I try i just get "Backup Failed -1"

    How do I fix this?
     
  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Do you have at least 528-540ish MB of space free on the sd card you're using? If you do and you've tried formatting it and such as well, then it's most likely an sd card problem and you need to use a different one.
     
  3. Ryu X
    OP

    Newcomer Ryu X Advanced Member

    Joined:
    Feb 9, 2007
    Messages:
    98
    Country:
    United States
    I am using one of my old micro SD cards in an SD adapter. One of the only spare cards I had laying around, use to use it for my DS.
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Umm...well that doesn't really change anything in my answer for you. If it doesn't have enough space it won't work, if it does, formatting it MIGHT help, if that still doesn't work then you need a different SD card that IS compatible with it.
     
  5. MainframeF4

    Newcomer MainframeF4 Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    72
    Country:
    United States
    Change your SD as I had this same problem. All of the files copied just fine when going through the installation of Bootmii but once I got to backing up the NAND I received the same error until trying a new SD card.
     
  6. Tux'

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    How much space do you have left on your sd card?? You've been neglecting that question since it was asked!
     
  7. sl33p

    Member sl33p GBAtemp Regular

    Joined:
    Dec 7, 2008
    Messages:
    191
    Country:
    United States
    It sounds like you either have a free space issue or are using an incompatible card.
     
  8. Ryu X
    OP

    Newcomer Ryu X Advanced Member

    Joined:
    Feb 9, 2007
    Messages:
    98
    Country:
    United States
    Yea full 1 gig on the card. Might be the card then.
     
  9. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    Copy all the files off your sd card. Reformat the card and only put the bootmii files on the card. See if that works.
     

Share This Page