Problem after OCT 23rd Update Fix

Discussion in 'Wii - Hacking' started by krunt, Nov 5, 2008.

Nov 5, 2008
  1. krunt
    OP

    Newcomer krunt Newbie

    Joined:
    Nov 4, 2008
    Messages:
    3
    Country:
    United States
    Hi all,

    I am new to much of this and am playing catch up, but I need some serious help.

    1. Prior to installing The Homebrew Channel or any apps, my Wii is modded with a recent D29Pro (soldered in) and updated to 3.3u.

    2. I then installed the Homebrew Channel successfully with the Twilight Hack and attempted to install the custom IOS249 and DVD Dumper, but encountered errors, which lead me to discover the problem with the Oct 23 update, blocking installs.

    3. I found this site, and following the October 23 fix, I was able to successfully install everything, install custom IOS249, WiiGator, Wadmanager 1.3 and everything looked rosy.

    4. I downloaded a Wad (World Of Goo) and attempted to install it with but had errors.

    5. I backtracked a bit, and I'm not sure of everything that I did, but I tried to downgrade my firmware with AnyRegion Changer, but had errors.

    6. Again, I'm not sure of every step I took, but now I'm back to square one, and am trying to perform the Oct 23rd Fix, but can't get past the step 5 where IOS16 gets installed with an ok.

    7. At step 6, when I attempt to run cios_fix.wad, I get error -1035.

    8. I have tried a number of other things, but so far everything stops with an error code.

    9. I did also run another "system update" while having the Homebrew Channel installed as well as the Custom IOS249, which I have attempted to uninstall with AnyTitle Deleter, but AnyTitle Deleter starts with an error, and when I attempt to uninstall IOS249 it gives me an error also.


    Your help would be greatly appreciated, as I am lost at this point, and don't know enough about this to find my way out.


    Thanks
     
  2. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    9. I did also run another "system update"
    that's where your problem is , my advice is to format your wii and start all fresh, installing many apps with errors is a sign that you got some corruption somewhere .
     
  3. krunt
    OP

    Newcomer krunt Newbie

    Joined:
    Nov 4, 2008
    Messages:
    3
    Country:
    United States
    I did also do a Format, but I am seeing no difference in the results. Same errors. Is the a way to put the system back to it's original firmware, starting over completely?
     
  4. catb50

    Newcomer catb50 Newbie

    Joined:
    Dec 31, 2008
    Messages:
    4
    Country:
    Canada
    BUMP!!

    I also get the same problem PLEASE help [​IMG]
     
  5. pika9323

    Member pika9323 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    408
    Country:
    Germany
    Postet it there

    Okay here is how to fix the Error ret -1035.


    First Download the Cios Uninstaller V1.1 and 1.0

    1.1: Download

    1.0: Download


    Now start the Cios Uninstaller 1.1. If he says : IOS detected, uninstall it. If he didn´t detect a Cios np.

    Now start the Cios Uninstaller 1.0. If he says : IOS detected, uninstall it.

    When he doesnt uninstall a Cios with 1.0 and 1.1 you are screwed.



    Now try again to install the CIos_fix.wad


    It should now works fine.



    Thats how to fix that damm error!!
     

Share This Page