PROBLEM AFTER HARDMOD DONGRADE.PLESE HELP!!!!(NEW 3DS XL)

Discussion in '3DS - Homebrew Development and Emulators' started by geopis, Feb 6, 2016.

  1. geopis
    OP

    geopis Newbie

    Newcomer
    5
    8
    Feb 3, 2016
    Greece
    Hi everyone.As a new member i enjoy you geat community!!!!
    Ι have the following problem :
    After a succesful downgrade 10.4 to 9.2 the coslole was in complete working order . After that , i have decided to removed the 4 cables CLK ,DATA0 SMD and GROUND because for me they are not usefull now in 9.2fw .
    After console assembly i try to power on and i see the blue bottom screen as before in hardmod work.
    i have disassebly the console and i found clk and the upper solder pad are missing . This is cause the problem for that mallfuction ?
    Please can you help me and tell me what is wrong?
    Can i fix it ?
    If solder a cable (bridge) just like in the photo solve my problem?

    i have already uploaded 2 photos of my problem to be more clear .


    Thank you in advance for you hospitality and help who i found in your site
    Best regards,George!


    20160206_185537.jpg
    new_3ds_xl_.jpg
     
    Last edited by geopis, Feb 6, 2016
  2. squee666

    squee666 Advanced Tech Pleb

    Member
    1,587
    890
    Sep 17, 2010
    Belfast
    well i cant see you photos maybe upload them and post the links to them lol imgur is a good image host

    but fixing the solder points should hopefully fix your problem since you are not getting a working circuit which is causing an error from the sounds of it
     
  3. geopis
    OP

    geopis Newbie

    Newcomer
    5
    8
    Feb 3, 2016
    Greece
    The images are ready.
    If solder a bridge you think solve my problem?

    Thank you for your quick response!
     
    Last edited by geopis, Feb 6, 2016
  4. squee666

    squee666 Advanced Tech Pleb

    Member
    1,587
    890
    Sep 17, 2010
    Belfast
    well if the 2 are linked then soldering a bridge should hopefully fix your issue, if not something else may have been damaged on hardmod removal
     
  5. geopis
    OP

    geopis Newbie

    Newcomer
    5
    8
    Feb 3, 2016
    Greece
    Finnly i found the solution.
    I make the bridge and my problem solded :grog::grog::grog:
    here is the proof
    20160206_193436.jpg 20160206_194432_002.jpg
     
    Last edited by geopis, Feb 6, 2016
    Erikku, TheVinAnator, Ricken and 5 others like this.
  6. renelima

    renelima Member

    Newcomer
    13
    0
    Apr 20, 2016
    Brazil
    I was making a hard mode to back up my nand. I welds the DATA0, CMD, GND and tried to weld the CLK, however saw not give account to solder the CLK, removed the welds and rode the new 3ds, when I call did not work anymore and appeared BSOD.

    00F800FE
    00000000
    00000000
    00000400
    00000000

    I dismounted and saw that the four CLK solder points were torn when I was trying to solder it. What I do there is a way to change the circuit, make a bridge to another spot on the board?
    I think it's a hardware problem because not tried to get back up, only did the welds did not even call anything on my computer.

    Someone help me!!!!
     
  7. milerwan

    milerwan Seasoned technician

    Member
    403
    93
    Dec 21, 2013
    France
    You have to do the same bridge like geopis.
     
  8. 75mak

    75mak GBAtemp Fan

    Member
    389
    111
    Nov 10, 2011
    is this bridge required if the hardmod wires are desoldered/removed?

    Is there any set procedure in removing the wires for hardmod once you have downgraded to 9.2 - so as to avoid doing this bridge?
     
  9. VashTS

    VashTS Beat it, son

    Member
    3,885
    695
    Mar 14, 2009
    United States
    Upstate NY
    id personally just snip the wire from the connector and tape the ends so it doesnt short anything out.

    i wouldn't try to de-solder but if i did, id use a desolder braid and VERY carefully and slowly remove the wiring.

    I think i might remove my hard mod, the spot i choose bulges slightly (under the back cover, near the battery on o3ds XL).

    then if i ever need to hard mod i can simply splice a new connector in and we should be good to go.
     
  10. 75mak

    75mak GBAtemp Fan

    Member
    389
    111
    Nov 10, 2011
    I'm planning on doing a few consoles. So I want to reuse the sd card reader. Just wondering how I can safely remove the ends... is there any reason why you wouldn't desolder... does it cause problems?
     
  11. VashTS

    VashTS Beat it, son

    Member
    3,885
    695
    Mar 14, 2009
    United States
    Upstate NY
    Too much of a risk that is not needed.
     
  12. ollicnat

    ollicnat Member

    Newcomer
    12
    2
    Mar 11, 2015
    The geopis method works thanks so mucho , pura vida!
     
  13. farpo

    farpo Newbie

    Newcomer
    1
    0
    Sep 18, 2016
    Italy
    hello to everybody
    I have the same problem
    the clk pad is gone and I have blue screen also with hardmod unmonted
    I done the dump nand and also rewrite the patched nand without any error (using an alternative clk pad on the other side of themobo).
    My problem is that i have a different mobo compared to geopis
    i attached a photo found on the forum
    plz help me for a solution
    thanks
     

    Attached Files:

  14. urherenow

    urherenow GBAtemp Addict

    Member
    2,864
    834
    Mar 8, 2009
    United States
    Japan
    The 1 console I messed up, I tore off the bottom left joint. Never could get it fixed, and I tried bridging it with only solder. Isn't there a micro via under that one? It must be connecting to something somehow... The OP is extremely lucky to recover from that.

    With that said... NEVER pull on a wire when desoldering, and NEVER use more heat than when you are soldering. The first step to desoldering is to ADD MORE SOLDER. A good joint does not melt easily with an iron, but nothing conducts heat better than liquid solder. As soon as you melt new solder onto the joint, the joint will melt and you can suck it up with a solder sucker or some braid. The wire will just come off naturally.
     
    Last edited by urherenow, Sep 18, 2016
  15. DrPhibez

    DrPhibez Newbie

    Newcomer
    1
    0
    Nov 13, 2016
    United States
  16. xxadmxx

    xxadmxx Member

    Newcomer
    14
    0
    Dec 13, 2016
    United States
    hello everyone, i am new member of this community, and i think people here can help me with my problem. i have an old 3ds xl, and i perform a hardmod recently, i follow the guide here and i successfully solder the 4 pins and after i plugged in the sd to my computer, now my 3ds wont turn on completely, the blue light ( power ) does not turning on, but when i plug in the charger, it charge normally, ( orange light comes up ) so my question is, is there any way of fixing this? please help.