(Probably) Problems with my SD card (+ Error codes?)

Discussion in '3DS - Console, Accessories and Hardware' started by Enlapse, May 15, 2017.

  1. Enlapse
    OP

    Enlapse GBAtemp Regular

    Member
    169
    59
    Dec 21, 2014
    I'm not sure if this is the right place for this thread, because it's mostly homebrew and custom firmware related, but since the base of the thread is the SD Card which is an accessory, I decided to put it here. If I'm wrong, please, a mod close or move this thread. Sorry in advance!

    Well, I'm kind of fed up of the many errors I had today, and I think I found the problem: My SD card MAY BE faulty/fake.

    I know that making a thread for this could be ridiculous, but I wanted to make a possible informative and discussion thread (as it was hard to find anything useful) for and by people who had or have this problem and can or want help. Thank you for understanding.

    The story (you can skip this if you don't want all these irrelevant details):

    First of all, a couple days ago I ordered a 32GB Class 10 SD card from eBay (from, at least as I could see) trusty seller (which will make change my SD because I said him that it was faulty - but maybe it's not and I'm just stupid and messed everything up or even worse: I was the one who broke it because I used it in my phone to transfer files-) and arrived in thursday if I'm not wrong. The next day I got my 3DS back from my girlfriend and I was disposed to test it, but with my Wii U to let my girlfriend play Breath of the Wild.

    I couldn't find my SD USB adapter so I used my phone instead (I put my SD in my phone) and connected it to my computer. I tried to transfer the whole Breath of the Wild through my computer to my phone's SD (via cable, of course) and after a while, my phone seemed to disconnect and stopped to recognize the SD until I reinserted it back in (or what I think it was the problem: my phone "corrupted" my SD after going to stand-by or something else). After a while, I found my SD USB adapter and tried to put the game and DLC in the SD and then put the SD on my Wii U. The transfer worked perfectly, and after it, I went to my Wii U and after trying to install the game with WUP Installer GX2 I got an error: z1 is not a game, dlc or update -z1 is the folder name where BOTW is-, but when I tried to install z2 (the DLC), it was possible. So the problem was only with z1.

    I tried with another BOTW and the error changed, it "started" to install it and after a while, an error shows up -I don't remember which one, but it wasn't the one mentioned before-. I try again, and well, again the "is not a game, dlc or update" error shows up. Every single time, but again, the DLC was installed correctly.

    So I gave up and tried with my 3DS to install arm9loaderhax. Everything went OKAY (except for an error because I didn't have Wi-Fi activated but that's nothing to do with the SD), installed A9HL, FBI cia, HBL cia... Everything okay. But then, errors come back again:

    When I tried to install some games (I have tried with 4 different games), at the very end (at 99%+-) the install stops and two errors show (one at a time, but they vary. One time appears the first one, then next time the other one): 0xd8e08025 and 0xf96080222. I tried to start everything back up (from the point after installing A9HL, of course) and I managed to install NASA just to check if it was an FBI problem.

    I managed to install just one game and I think it was with NASA, but after trying to install the other games, NASA just showed "importing... [mb Done]/[mb Total]" and after finishing, it gets back to the CIAS folder, and if I go to the home menu: Nothing happens. And if I try back with FBI, the two errors I listed below, appear. But as I said, I managed to install a single game, but after a while (it appeared in the home menu and I boot it once), it just disappeared and if I go to data management > Software it says "SD could not be loaded".

    So, finally, the last attempt to try to verify if it could be an SD problem was going to the eShop and downloading a game (in this case, it was Pokemon Rumble World), and when I tried to download it, it starts well until... well, I think you guessed right: Errors show up.

    Error 007-6037.
    Error 005-7550.

    The first one is while downloading the game in the eShop (after a while of downloading, I mean), and the second one is if, in the home menu, I go to the present icon (like if a new installed game was) and select "Download game now".

    Now that this little story has been explained, now I will to try to make some errors that I find are SD related for future people that may have them, and for me, of course, if somebody has any information that could be useful.

    I think that the SD problems are not with the SD itself but with the storage. If I try to install something just too "big", it gives an error, but that doesn't explain anything because I tried to install a game of 80MB. But may be something to take in count.

    Another problem I found many times and almost every time is that the SD cannot be read (even I was able to load arm9loaderhax and I didn't do the CTRNand thing), and I got a "the sd data is corrupted. Go to data management to restore..." error once too, and after going to data management, I got another error saying that "the restore couldn't have been performed".

    FBI Error Codes:
    0xd8e08025 - I have read that people have solved this going to the eShop because the eShop makes a title.db needed to install games. This didn't solve my problem, I did exactly the same, and I still have this problem.
    0xf96080222 - I haven't find anything really useful but I read that it has something to do with an SD problem or trying to install in a place that it isn't the SD.
    Error 007-6037 - There is not too much info about this but many people got this error but Nintendo hasn't listed it or something as a documentation, and as far as I have read, it's a problem downloading and installing a game.
    Error 005-7550 - Is a problem (as Nintendo say) "this error code may appear if the Nintendo eShop service is unavailable" but it is at the moment I tried to download.

    So, if you are reading this and you have any of these problems, it could be SD related, so try a different one. Any information or something you may have, please post it.

    Thank you very much!
     
  2. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,198
    5,261
    Feb 26, 2017
    United States
    Hollister, CA
    Wow, wtf is with the colors? Anyways, can you try to find your SD adapter. If not, send us a picker of your SD Card using your phone.
     
  3. Enlapse
    OP

    Enlapse GBAtemp Regular

    Member
    169
    59
    Dec 21, 2014
    Sorry about the colors lol.

    I found my SD adapter before the second try of install BOTW and I used it all the times after that. I only used it once on my phone and while transfering, my phone decided to shut down or going stand by or whatever and stopped to recognize the SD until I took it off and insterded it back again.

    Sorry, but what do you mean with "send us a picker of your SD Card using your phone."? Upload a picture of the SD on my phone? Or maybe upload a picture of my SD which has been made with my phone?

    Thank you very much!
     
  4. EthanAddict

    EthanAddict Anti-Skiddo activitist and scientist

    Member
    472
    2,116
    Nov 12, 2016
    Greece
    He meant send a picture of your SD card with your phone's camera