Probably a dumb question, but...

Discussion in 'Wii - Hacking' started by Wombatoftime, Apr 3, 2009.

  1. Wombatoftime
    OP

    Wombatoftime Newbie

    Newcomer
    1
    Oct 9, 2007
    United States
    If I've updated to 4.0 and don't already have CIOS installed, I'm not going to be able to install much of anything or downgrade, am I?
     
  2. ragde

    ragde Advanced Member

    Newcomer
    1
    May 16, 2007
    United States
    Do you have Hombrew channel? If so, then you can. I just did
     
  3. Matt93

    Matt93 GBAtemp Fan

    Member
    2
    Nov 14, 2008
    United States
    Do you mean your Wii has never been hacked? If so then there is no way to hack it as of right now.
     
  4. Wombatoftime
    OP

    Wombatoftime Newbie

    Newcomer
    1
    Oct 9, 2007
    United States
    I've got homebrew channel installed, but I can't get USB loader to run for the life of me. I can't get IOS60 installed, I assume because I've never installed a CIOS (that I'm aware of).
     
  5. ether2802

    ether2802 we have the techno...!!

    Former Staff
    2
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    exactly, no previously installed cIOS = bye bye any loader..!! [​IMG]
     
  6. Wombatoftime
    OP

    Wombatoftime Newbie

    Newcomer
    1
    Oct 9, 2007
    United States
    oh well, least I got L4D to keep me busy till they work that one out.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice