Priiloader / Boot problem

Discussion in 'Wii - Hacking' started by fred bloggs, Mar 20, 2010.

  1. fred bloggs
    OP

    fred bloggs Member

    Newcomer
    30
    0
    Dec 27, 2009
    Something went pearshapped whilst installing Priiloader and it isn't completely installed. I can't uninstall it or reinstall it - it just throws me back into Homebrew.

    When my Wii starts it jumps straight into Priiloader and says

    Error autobooting systemmenu!
    Could not get boot stats!
    ISO v70
    System Menu V482

    Any help appreciated!
     
  2. guitarloser85

    guitarloser85 GBAtemp Regular

    Member
    148
    0
    Sep 13, 2009
    United States
    Sounds like installing priiloader messed up your system menu. Your best bet would be to reinstall the system menu using DOP-Mii (http://wiibrew.org/wiki/DOP-Mii) and then reinstall priiloader using a different IOS. I installed priiloader to SM 4.2 using waninkoko's cIOS v17 by holding B during installation and had no trouble.
     
  3. fred bloggs
    OP

    fred bloggs Member

    Newcomer
    30
    0
    Dec 27, 2009
    I've found I can still get into HBC and run a USB loader to access the games on my HDD.

    It's just I have no System Menu......
     
  4. lulwut

    lulwut GBAtemp Fan

    Member
    331
    0
    Mar 19, 2010
    my bet is that you have priiloader 0.1 (which is why it happens)

    500yen anyone?
     
  5. fred bloggs
    OP

    fred bloggs Member

    Newcomer
    30
    0
    Dec 27, 2009
    No it says v0.3b (r48m)
     
  6. lulwut

    lulwut GBAtemp Fan

    Member
    331
    0
    Mar 19, 2010
    well, i just lost 500 yen then.
    for more help post this on the google code page