Preloader safe?

Discussion in 'Wii - Hacking' started by helloforum, Apr 2, 2009.

Apr 2, 2009

Preloader safe? by helloforum at 4:15 AM (1,361 Views / 0 Likes) 6 replies

  1. helloforum
    OP

    Member helloforum GBAtemp Regular

    Joined:
    Mar 10, 2009
    Messages:
    104
    Country:
    United States
    Greetings,
    Sorry to bother you all, but I have questions.

    My wii is currently on 3.2(u) and I would like to have my wii be able to recover from a brick.
    I have read about Preloader and Starfall and had a few questions.
    • How do they differ?
    • How safe is it to install either one?
    • Will there be any future problems from installing one?
    • I don't find the april fools joke found in preloader funny.
    Thanks for taking the time if anyone happens to actually reply to this. (I don't blame you for not doing so)
     
  2. sess

    Member sess GBAtemp Fan

    Joined:
    Sep 20, 2008
    Messages:
    311
    Location:
    Sao Paulo
    Country:
    Brazil
    Answers on bold.

    Also, I don't think you can install the latest version of Preloader (0.29) on System Menu 4.0. I might be wrong, though.
     
  3. wanders

    Newcomer wanders Advanced Member

    Joined:
    Dec 14, 2008
    Messages:
    63
    Country:
    United States
    Starfall will give you brick recovery only if: a) you keep the twilight hack on your wii or b) have the ability to run autoboot discs (whether it be via a modchip or cioscorp). Preloader will allow you to access the HBC regardless.

    For the purposes of brick protection, either will work really. I personally use starfall with an HBC autoboot disc, but then again I'm in the pretty small minority that finds preloader to be a buggy p.o.s. . *shrug*


    Should not be future problems with either. Updates to the system menu simply overwrite either one.
     
  4. lavamasta

    Member lavamasta GBAtemp Regular

    Joined:
    Feb 21, 2009
    Messages:
    197
    Country:
    United States
    how many times do we have to say it preloader 0.29 was a joke! 0.28 is all we got right now for ntsc
     
  5. nl255

    Member nl255 GBAtemp Advanced Maniac

    Joined:
    Apr 9, 2004
    Messages:
    1,998
    Country:
    Preloader 0.29 is definitely real and works on 4.0. It does have that annoying April Fools "joke" screen if the date is 04/01 though.
     
  6. Sacohen9665

    Member Sacohen9665 GBAtemp Fan

    Joined:
    Jun 25, 2009
    Messages:
    369
    Country:
    United States
    So will this happen every April 1st?
     
  7. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    Yes. Deal with it or don't install it. =)
     

Share This Page