PREloader problem

Discussion in 'Wii - Hacking' started by ralph9994, Jan 25, 2009.

  1. ralph9994
    OP

    ralph9994 GBAtemp Regular

    Member
    114
    0
    Jun 1, 2008
    Netherlands
    hi i got a problem with pre loader:

    i removed it with wanikokkos ios downgrader. but stil if i reboot with hooks in gamma loader v3 its gives an encryption error DUMP blba lba.
     
  2. computerboy

    computerboy GBAtemp Advanced Fan

    Member
    802
    0
    Sep 20, 2008
    Swaziland
    your suppossed to overwrite it with a system menu from your region and version
     
  3. Tichinde925

    Tichinde925 Marth Ditto Money Match?

    Member
    1,096
    0
    Jul 14, 2008
    United States
    Warwick, Rhode Island
    Why not use the preloader hack remover . DOL?
     
  4. ralph9994
    OP

    ralph9994 GBAtemp Regular

    Member
    114
    0
    Jun 1, 2008
    Netherlands
    how do i overwirte it. if i use the CIOS downgrader is says already installed