Preloader cant find hack.ini

Discussion in 'Wii - Hacking' started by Valgreen, Mar 17, 2009.

  1. Valgreen
    OP

    Valgreen GBAtemp Regular

    Member
    297
    0
    Nov 22, 2008
    Canada
    Aight heres the dealeo. Had a friend who i had set up with softmii, who then accidentally upgraded to 3.4.

    I brought the wii back down to 3.2, got cioscorp back on, stupidly ran hack remover which removed hack.ini, re-ran preloader installer however, when i go to system hacks under preloader it gives me "hack.ini not found" error (cant remember exact words as im working right now).

    Wondering how i can go about getting hack.ini back on, in order to do sys menu hacks under preloader.

    Everything works fine, however i just want to make sure i have disc update blocking on.
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,983
    -1
    Jan 7, 2009
    Belgium
    This planet
    put the hacks.ini in the root of the SD card
    you'll find it somewhere [​IMG]
     
  3. Valgreen
    OP

    Valgreen GBAtemp Regular

    Member
    297
    0
    Nov 22, 2008
    Canada
    i think that would be the issue [​IMG] doh sorry for the stupid question..

    thnks tj [​IMG]

    for some reason i thought hacks.ini got installed to nand or something
     
  4. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    After selecting the hacks and saving them, it will copy it to nand.
     
  5. qbert

    qbert Advanced Member

    Newcomer
    70
    0
    Jan 15, 2009
    Italy
    How to sobstitue hacks.ini once it is in nand?
     
  6. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    31
    Mar 13, 2009
    United States
    Put a new hacks.ini into the root of your SD card and boot into the preloader menu. The hacks.ini in the root of your SD card will always overwrite the older one in nand.
     
  7. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,070
    2
    May 25, 2006
    Hong Kong
    What happens if you put a hacks.ini not supported by your machine's region? Will it brick? I need to install 0.29 on a 4.0J machine. Will it work without a hacks.ini?