Preloader .29 bricking 4.0u

Discussion in 'Wii - Emulation and Homebrew' started by tryNkillME, Sep 7, 2009.

  1. tryNkillME
    OP

    tryNkillME Member

    Newcomer
    11
    0
    Sep 7, 2009
    Canada
    lil problem nothing major. whenever i try get preloader to work with my ntsc-u 4.0 wii, it banner bricks on me.. its happened 3 times already and i cant figure t out.. also should i downgrade my wii or not.. some say yes, others say it wont help in anyway.. but i do like idea of custom themes
     
  2. allhaildre

    allhaildre Newbie

    Newcomer
    1
    0
    Sep 10, 2009
    United States
    What stage is it bricking at? When I installed mine I got a semi-brick on load of the system menu. I had to change the IOS in preferences to 249, then booted up perfectly.
     
  3. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    banner brick are caused by bad .wads, not preloader.
     
  4. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    What system menu are you on? You probably just have to set it to use the correct IOS.
     
  5. tryNkillME
    OP

    tryNkillME Member

    Newcomer
    11
    0
    Sep 7, 2009
    Canada
    im on 4.0u..... it was obviously the preloader install so dont tell me it was bad wads that i put on it -.-

    i downloaded preloader then as soon as it was done i thought id try it out and turn off my wii then turn it back on. it got to preloader i hit the option to return to the wii menu then boom bricked.

    i am not unbricked tho and just using bootmii running as boot2 with a backed up nand
     
  6. spacedkadet

    spacedkadet Advanced Member

    Newcomer
    57
    0
    Jul 26, 2009
    when you install preloader without a patched ios60 you will get the system corupt message. This is normal, all you have to do is use the preloader menu (the one that starts before the wii system menu) and goto the hbc. From there install preloader a 2nd time and it will be fixed.
    It's something to do with preloader patching ios60 itself but if you then update ios60 you lose preloader support which gives you the message.

    The easiest way to avoid it is before installing preloader use dopios to upgrade and patch ios60 (or google for ios60patched.wad). then install preloader and you wont get the messsage. But if you do get the message just install preloader again.