Possible to update r4i card without a second 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by pyrosxl, Oct 8, 2012.

Oct 8, 2012
  1. pyrosxl
    OP

    Newcomer pyrosxl Newbie

    Joined:
    Oct 8, 2012
    Messages:
    3
    Country:
    United States
    Hi all!

    I have the R4i-3ds card. The black one with wifi at the top and the 3ds in green. Worked great on my 3ds. Traded my 3ds in for the 3ds xl. R4 card would no longer work. Made a backup of the flash card, downloaded the latest firmware and hard copied it onto the flash card. Still got the 'an error has occured' message. Started googling and found this forum.

    Two questions, 1 : Will this flashcard be able to work on the 3ds xl at all?

    2 : If so, is there any way to update the firmware without a second, working ds.

    Thanks!
     
  2. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    1, what card have you got
    we need the site name on the card

    2. you will need a second console
    best thing to do is to update the flashcard on a DSPhat or DSLite
     
  3. GamerzHell9137

    Member GamerzHell9137 GBAtemp Psycho!

    Joined:
    Nov 1, 2011
    Messages:
    3,709
    Country:
    Bosnia and Herzegovina
    1.It depends what card you have. There are many clones of R4i 3DS Card. Some of them work and some don't. Check the URL on the card.
    2.If your 3DS is at the last firmware then you need a 3DS with lower firmware then 4.4 or a DS Phat/Lite.
     
  4. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,762
    Country:
    United States
    there are MANY MANY R4 card
    do you have the right card?

    see this
    most cards DO NOT work on 3DS v4.4.0-10

    if you have the right card
    to update you,
    need a system the can use the card, so you can run the update
     
  5. pyrosxl
    OP

    Newcomer pyrosxl Newbie

    Joined:
    Oct 8, 2012
    Messages:
    3
    Country:
    United States
    I described it in the post, the url on the bottom of the card is as follows :

    r4i-sdhc.com


    As I also said in the first post, I know that it worked on the 3ds. I no longer have that, however, I only have the 3ds xl. I do not have access to a second console, and I do not know if I will have access to one in the future.

    On the off chance I do have access to one, another question, so when i extract the update to the root of my sd card, I do tell it to write over all the old data, right? It seems like all the tut's I have read seem to skip over that part.

    And I take it there is no way to just copy stuff over and it just works? I have to run the update from a second console? There is no way around that, however convoluted?
     
  6. GamerzHell9137

    Member GamerzHell9137 GBAtemp Psycho!

    Joined:
    Nov 1, 2011
    Messages:
    3,709
    Country:
    Bosnia and Herzegovina
    As i said if your firmware is 4.4.0-10 then YOU NEED another system that's lower then this firmware or a DS Phat/Lite
     
  7. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    get the following

    www.r4i-sdhc.com/R4i-3DS%20V1.62b%20English.zip

    extract the files and place over the old on teh SD card
    then the card is ready as soon as you get a console that you can update it on
    then once you have it running

    [​IMG]
     
  8. pyrosxl
    OP

    Newcomer pyrosxl Newbie

    Joined:
    Oct 8, 2012
    Messages:
    3
    Country:
    United States
    Thats what I did, I copied everything over. So I take it was supposed to just let it copy over all the old files?
     
  9. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    yea, that flashcards the Firmware update for the flashcard is inside the Kernel
    (kernel = game compatibilty, firmware = console compatibility)
    you will jsut need to run the firmware update on teh card and you should be fine on 4.4.0-10 on your XL
     

Share This Page