popsloader- pops 5.00 supported?

Discussion in 'PSP - Games & Content' started by Danny Tanner, Jan 18, 2010.

Jan 18, 2010
  1. Danny Tanner
    OP

    Member Danny Tanner GBAtemp Fan

    Joined:
    Dec 28, 2009
    Messages:
    361
    Location:
    New York
    Country:
    United States
    Okay, I'm running 5.50 GEN D3 firmware. I read a certain game works "perfectly" on 5.00 M33. I downloaded an all-in-one type pack for popsloader, and it let me run games up to (I think) 4.1. Is there a way to load the 5.00 pops? I know with psardumper, you can extract files from what it produces and use them in the SEPLUGINS folder, but I can't find which files I need to do that, or if it is supported. Any help appreciated! [​IMG]
     
  2. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Its talking about the firmware. 5.00 // 5.50
    If it says a game works on 5.00 M33 its not talking about 5.00 pops.
    It should have 3.80 or something.
     
  3. Danny Tanner
    OP

    Member Danny Tanner GBAtemp Fan

    Joined:
    Dec 28, 2009
    Messages:
    361
    Location:
    New York
    Country:
    United States
    Thank you, I see now. I thought it was weird that I couldn't find anything on how to do that, and now I guess I know why [​IMG]

    Off to experiment now, nothing will separate me from Um Jammer Lammy!
     

Share This Page