Popsloader not loading any games below 5.00

Discussion in 'PSP - Hacking & Homebrew' started by Gamemaster1379, Dec 8, 2013.

  1. Gamemaster1379
    OP

    Gamemaster1379 GBAtemp Advanced Fan

    Member
    588
    82
    May 5, 2008
    United States
    United States
    I have been trying to figure out a solution to get CDDA audio working for a while now. I have managed to get games to load, but have finally traced back the problem to what seems to be a problem with Poploaders. I'm on a PSP 1000 with 6.60 ME-1.6, using POPSLoader v3. Absolutely any PSX game will load on 5.00 or above, but will spit back an error (usually 80000004) otherwise. I read somewhere that it could be a save file issue, and have even deleted the save file, to no avail.

    Games were prepared in PSGUIBeta300 and also the Tinnus popsloader.exe in command line. Neither instance changes the result, and both only work at compression 9. Compression 0 causes a black screen on load for any Popsloader cfw.

    EDIT: As it turns out, it was actually the Popsloader in the end. I downloaded a v4e version and installed it and it appears to work now.
     
  2. ILuvGames

    ILuvGames GBAtemp Regular

    Member
    204
    22
    Nov 13, 2011
    London
    Bad rip ? No keys.bin ? Wrong game id ?
     
  3. Gamemaster1379
    OP

    Gamemaster1379 GBAtemp Advanced Fan

    Member
    588
    82
    May 5, 2008
    United States
    United States
    It's the Popsloader. The game rip was fine. v4e resolved this longstanding issue. Full CDDA support now.
     
  4. ILuvGames

    ILuvGames GBAtemp Regular

    Member
    204
    22
    Nov 13, 2011
    London
    Glad you got it sorted.