Pokemon Sun Corrupted somehow?

Discussion in '3DS - Homebrew Development and Emulators' started by JennTeamMagma, May 25, 2017.

  1. JennTeamMagma
    OP

    JennTeamMagma GBAtemp Regular

    Member
    113
    8
    Feb 15, 2017
    United States
    Hey, I was wondering if anyone here knows the answer to a problem I've got. So today I updated my game to the latest version, which required me updating to the latest firmware. My homebrew is fine, but I had used this cheat menu someone made (idk the exact one, but it used NTR) to disable the game's outlines. So I start up my game, and before I even get to the title screen, it stays stuck on a gray screen for a few seconds, then the game crashes and my 3DS restarts. If anyone could help, it'd be greatly appreciated.
     
  2. Drakia

    Drakia GBAtemp Maniac

    Member
    1,495
    1,747
    Mar 15, 2008
    Canada
    Have you tried disabling the plugin to remove outlines? If you updated the game, there's a good chance it's no longer compatible.
     
  3. JennTeamMagma
    OP

    JennTeamMagma GBAtemp Regular

    Member
    113
    8
    Feb 15, 2017
    United States
    Ah, should've mentioned: the game's outlines were (somehow) disabled permanently, even without the plugin enabled. I haven't used the plugin in ages.
     
  4. Drakia

    Drakia GBAtemp Maniac

    Member
    1,495
    1,747
    Mar 15, 2008
    Canada
    Someone may be able to help out if you link to whatever plugin you were using. I'm not sure what could be going on, but without knowing what the plugin did/does, it may be hard to fix it.
     
  5. JennTeamMagma
    OP

    JennTeamMagma GBAtemp Regular

    Member
    113
    8
    Feb 15, 2017
    United States
    Last edited by JennTeamMagma, May 25, 2017
  6. B_E_P_I_S_M_A_N

    B_E_P_I_S_M_A_N oh no

    Member
    640
    2,253
    Jun 7, 2016
    United States
    Sixth Circle of Hell
    Were you using SMPD? Check your Luma folders and see if there are any patched bin files.
     
  7. JennTeamMagma
    OP

    JennTeamMagma GBAtemp Regular

    Member
    113
    8
    Feb 15, 2017
    United States
    There were bin files, so I deleted them. Now the game works again! Thanks for the advice ^^
     
    TinchoX likes this.