1. pingas123

    OP pingas123 Advanced Member
    Newcomer

    Joined:
    Aug 31, 2015
    Messages:
    60
    Country:
    Australia
    I started playing my recently installed Pokémon Alpha Sapphire after making CFW and crap in Sysnand, then I thought of going to Emunand for online, but it showed that my save isn't compatible with the version. Also, is there a way to go online in Sysnand? Thanks!

    P.S I have 9.2 Sysnand and Rxtools (2.6) in 10.3
     
    Last edited by pingas123, Jan 20, 2016
  2. nero99

    nero99 GBAtemp Psycho!
    Member

    Joined:
    Sep 18, 2014
    Messages:
    3,089
    Country:
    United States
    get savedatafiler.cia make a back up of your save file, and delete the secure value on your main save. that will fix your problem
     
  3. pingas123

    OP pingas123 Advanced Member
    Newcomer

    Joined:
    Aug 31, 2015
    Messages:
    60
    Country:
    Australia
    Oh, so Save_Manager would not work? I don't have a clue to where the save for the .cia AS is in SaveDataFiler. Granted save_manager is more user-friendly
     
  4. nero99

    nero99 GBAtemp Psycho!
    Member

    Joined:
    Sep 18, 2014
    Messages:
    3,089
    Country:
    United States
    scartch that
     
  5. pingas123

    OP pingas123 Advanced Member
    Newcomer

    Joined:
    Aug 31, 2015
    Messages:
    60
    Country:
    Australia
    I'm using a .cia as I stated..
     
  6. nero99

    nero99 GBAtemp Psycho!
    Member

    Joined:
    Sep 18, 2014
    Messages:
    3,089
    Country:
    United States
    it should be something like 1341 on the list

    — Posts automatically merged - Please don't double post! —

    sorry, I was replying to two different threads.
     
  7. pingas123

    OP pingas123 Advanced Member
    Newcomer

    Joined:
    Aug 31, 2015
    Messages:
    60
    Country:
    Australia
    Neither that nor 1336 which is my actual region (USA) were found

    — Posts automatically merged - Please don't double post! —

    Odd, most of them are broken
     
  8. nero99

    nero99 GBAtemp Psycho!
    Member

    Joined:
    Sep 18, 2014
    Messages:
    3,089
    Country:
    United States
    hmm.. that's strange. I assume your sysnand and emunand are linked?
     
  9. pingas123

    OP pingas123 Advanced Member
    Newcomer

    Joined:
    Aug 31, 2015
    Messages:
    60
    Country:
    Australia
    Yes, both linked

    — Posts automatically merged - Please don't double post! —

    Uhh am I out of luck?
     
  10. pingas123

    OP pingas123 Advanced Member
    Newcomer

    Joined:
    Aug 31, 2015
    Messages:
    60
    Country:
    Australia
    Is it in exdata?
     
  11. MelonGx

    MelonGx GBAtemp Advanced Maniac
    Member

    Joined:
    Jan 8, 2009
    Messages:
    1,647
    Country:
    China
    (Edit)
    Delete the save and re-open your ORAS.
    I think TC is asking how to deal with the "save corrupt on 1st boot" but not rescuing his save.

    No. ORAS are Card2.
     
    Last edited by MelonGx, Jan 20, 2016
  12. pingas123

    OP pingas123 Advanced Member
    Newcomer

    Joined:
    Aug 31, 2015
    Messages:
    60
    Country:
    Australia
    Done! I deleted the secure value! Thanks guys!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Pokemon, working, Emunand