Pokemon platinum (E) not saving?

Discussion in 'NDS - Console and Game Discussions' started by SkotUK, May 24, 2009.

May 24, 2009
  1. SkotUK
    OP

    Newcomer SkotUK Advanced Member

    Joined:
    Apr 5, 2009
    Messages:
    83
    Country:
    United Kingdom
    The us version saved fine on my acekard but this new version is not saving
     
  2. sprogurt

    Member sprogurt GBAtemp Fan

    Joined:
    Dec 13, 2006
    Messages:
    375
    Country:
    United Kingdom
    The only thing i can think of is the .sav being 1 MB...Have you updated to the latest firmware? or maybe a fix hasn't been released for pokemon platnium (E) sav
     
  3. Leo Cantus

    Member Leo Cantus So zeta slow!

    Joined:
    May 23, 2009
    Messages:
    832
    Location:
    England
    Country:
    United Kingdom
    What do you mean not saving?
    Does it say that the save file is corrupted?
     
  4. DarkZBoy

    Newcomer DarkZBoy Member

    Joined:
    Feb 15, 2009
    Messages:
    36
    Country:
    Canada
    How large is the save file?
    Maybe the ROm is bad, or you didn't save Properly (Turned off the game whle it was aving, etc).
     
  5. greenhorn

    Newcomer greenhorn Member

    Joined:
    May 28, 2009
    Messages:
    11
    Location:
    México
    Country:
    Mexico
    The most probably i s that the rom is wrong, you should look for another. That happened to me too, but in the US version
     
  6. greenhorn

    Newcomer greenhorn Member

    Joined:
    May 28, 2009
    Messages:
    11
    Location:
    México
    Country:
    Mexico
    The most probably i s that the rom is wrong, you should look for another. That happened to me too, but in the US version
     
  7. greenhorn

    Newcomer greenhorn Member

    Joined:
    May 28, 2009
    Messages:
    11
    Location:
    México
    Country:
    Mexico
    The most probably i s that the rom is wrong, you should look for another. That happened to me too, but in the US version.
     

Share This Page