Pokémon Alpha Sapphire want's System Update

Discussion in '3DS - Games & Content' started by R4mbo, May 18, 2016.

  1. R4mbo
    OP

    R4mbo Member

    Newcomer
    1
    Apr 5, 2016
    Gambia, The
    Hi!

    I have Luma CFW 11.0.0-33E and updated Pokémon Alpha Sapphire to the latest version (1.4). (It was installed as CIA file)
    Online Mode worked before, but now when I try to connect to PSS it tells me that I need a System-Update to connect. But I think 11.0.0-33E is latest version... any idea what might be the problem?

    Greetings
     
  2. Xiphiidae

    Xiphiidae

    Member
    7
    Sep 13, 2009
    Australia
    There are many threads on this, as well as posts in the threads about update 11.0.

    In short, the issue is with how Luma3DS handles the friends-module. To fix it you need the latest nightly for Luma3DS.
     
    Scarlet and R4mbo like this.
  3. R4mbo
    OP

    R4mbo Member

    Newcomer
    1
    Apr 5, 2016
    Gambia, The
    Thx a lot and sorry for not searching enough.
     
  4. Xiphiidae

    Xiphiidae

    Member
    7
    Sep 13, 2009
    Australia
    No problem.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice