Please Help

Discussion in 'Wii - Hacking' started by DB62, Dec 3, 2008.

Dec 3, 2008

Please Help by DB62 at 8:58 AM (690 Views / 0 Likes) 4 replies

  1. DB62
    OP

    Newcomer DB62 Member

    Joined:
    Dec 29, 2006
    Messages:
    27
    Country:
    United States
    Hi

    I am a total newbie on the Wii and I need you experts to answer a couple of questions I am confused about. I just recieved my Wii and it has a d2sun mod chip and he also installed the homebrew channel via the twilight hack. He did a firmware update to 3.3U (safe mode). I live in the USA and will only be using NTSC-USA ISO's on it. I DO NOT have the Gecko OS on my Wii at all.

    Before burning my ISO's, should I use Wii Brickblocker on it? Is that just for removing the update feature? Is brickblocker considered to be a TRUCHA EXPLOIT because in reading on forums, it stated you should NOT USE any TRUCHA EXPLOITS on your ISO before burning it if your Wii is on firmware 3.3 or above because the game will not load without using Gecko OS, which I do NOT have.

    If the above is true, is there a program I can use to view if my ISO has already had the update taken out of it from the program brickblocker or has been altered at all with ANY program for that matter? Is there anything else I should look out for? Thanks in advance to all [​IMG]

    Dan
     
  2. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria

    if you are worried about the updates , your modchip should block them , and it's proofed by now that 3.2 with Starfall is a great protection for such problem so why did you update to 3.3 ???
     
  3. macmel

    Member macmel GBAtemp Regular

    Joined:
    Nov 18, 2008
    Messages:
    166
    Country:
    Philippines
    Hi

    I am a total newbie on the Wii and I need you experts to answer a couple of questions I am confused about. I just recieved my Wii and it has a d2sun mod chip and he also installed the homebrew channel via the twilight hack. He did a firmware update to 3.3U (safe mode). I live in the USA and will only be using NTSC-USA ISO's on it. I DO NOT have the Gecko OS on my Wii at all.

    Take BIG MOE's advice, you'd be better off if you downgrade to 3.2 and Install StarFall (just look around or Google it)

    Before burning my ISO's, should I use Wii Brickblocker on it? Is that just for removing the update feature? Is brickblocker considered to be a TRUCHA EXPLOIT because in reading on forums, it stated you should NOT USE any TRUCHA EXPLOITS on your ISO before burning it if your Wii is on firmware 3.3 or above because the game will not load without using Gecko OS, which I do NOT have.

    Just use the same region games with your Wii and you'll be fine.

    If the above is true, is there a program I can use to view if my ISO has already had the update taken out of it from the program brickblocker or has been altered at all with ANY program for that matter? Is there anything else I should look out for? Thanks in advance to all [​IMG]

    Use WUM to check which FW is on your ISO and it has this feature on checking the risk if you run the ISO on your Wii.


    Hope that helps,
    I am not an expert but I think the answer will suffice to your question.
     
  4. DB62
    OP

    Newcomer DB62 Member

    Joined:
    Dec 29, 2006
    Messages:
    27
    Country:
    United States
    I didn't install mine to the 3.3, the guy I had mod my Wii did that for who knows what reason.
     
  5. nanika

    Member nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Joined:
    Apr 22, 2008
    Messages:
    249
    Country:
    United States
    The obvious thing this post says to me is... why not get GeckoOS? It's free...
     

Share This Page