Please help. sav not working

Discussion in 'M3 Adapter' started by MAF58, Dec 2, 2008.

Dec 2, 2008

Please help. sav not working by MAF58 at 10:43 PM (1,617 Views / 0 Likes) 1 replies

  1. MAF58

    Newcomer MAF58 Member

    Jan 2, 2008
    Placentia, CA
    United States
    Hey everyone. Thanks for your help in advance. I have a few games that when i load them it asks me to create a save file. I hit create and it continues to load the game. The game then starts with a message that says:

    "Could not access save data. Turn off the power and reinsert the game card."

    I am using an M3 simply with the latest firmware and have plenty of space on the 2 gig kingston micro sd chip. I do have an older DS phat from when they first came out but it works better than anything i ever owned before.

    I downloaded a hex editor and opened a save file with that and my brain shut down from info overload. What can i do to get these games to work with the save file.

    Some of the games i have problems with: age of empires, Rubiks world.
  2. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Jan 1, 2007
    Wales, UK
    United Kingdom
    You need to Arm7 patch it, it's a pretty common problem on the R4/M3 Simply these days. This is the best thread for info on patching it

    or alternatively you could install YSMenu as your firmware, it uses the up to date patching routines from the latest DSTT firmware. There's stickies about it in the R4 section, one on YSMenu and one on a handy little util called R4YSauto.

    It's either of those 2 options for shelling out the cash for a more up to date flashacart.

Share This Page