Please Help! R4 SDHC + Pokemon Black Issues

Discussion in 'NDS - ROM Hacking and Translations' started by Marc12, Nov 2, 2010.

Thread Status:
Not open for further replies.
  1. Marc12
    OP

    Marc12 Newbie

    Newcomer
    1
    Nov 2, 2010
    Canada
    Hello all, thank you for taking the time to read this. Here is my problem in a nutshell: I have V5 of the translated Pokemon Black fully ready to play. (followed the instructions perfectly to patch a clean rom). I couldn't get it to run on my R4 SDHC, so I asked for help, and someone answered "use wood 1.15 for R4 clones." So I googled Wood 1.15, downloaded it, copied it to my MicroSD card, and it just says "Loading..."

    So I have now completely formatted my micro SD card, there is NOTHING on it. No firmware whatsoever. Can someone please give me directions on how to get this working? I am completely lost and confused!!

    Here is an exact image of the card I am using:
    [​IMG]


    Thank you in advance,

    Marc
     
  2. benno300

    benno300 GBAtemp Fan

    Member
    2
    Mar 18, 2010
    Netherlands
  3. Marc12
    OP

    Marc12 Newbie

    Newcomer
    1
    Nov 2, 2010
    Canada
    I read that already, and have no clue how to use it. Do I install my normal firmware first, then copy that download to my R4 as well?
     
  4. Marc12
    OP

    Marc12 Newbie

    Newcomer
    1
    Nov 2, 2010
    Canada
    UPDATE: I have played around for the last couple hours... managed to use YSMenu to get the game actually running. But it just sticks on a black screen after the intro... any suggestions?
     
  5. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    4
    Jan 1, 2007
    Wales, UK
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice