Please help? MIOS Installer failing?

Discussion in 'Wii - Hacking' started by DarkZBoy, Feb 15, 2009.

Feb 15, 2009
  1. DarkZBoy
    OP

    Newcomer DarkZBoy Member

    Joined:
    Feb 15, 2009
    Messages:
    36
    Country:
    Canada
    Yeah I know that no CIOS installers allowed or any files.

    well, I was trying to use WiiGator's Gamecube Backup Launcher.

    I download the files and pasted the Mios Installer and the Backup launcher in my SD Card in the Apps folder.

    When I run the Mios installer and it begins to download, all the files fail.

    How can I fix this, or do this manually?

    Please help, I already used the search button.


    SORRY FOR THE NO INFO HERE IS THE FULL REPORT:

    Well it says:

    Installing ticket, then it says:

    Install returned -1017

    Please help. Thanks. :3
     
  2. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    well a little more info is needed. WE dont know why you failed at installing but if we had a clue what you did, or what error you got we might help
     
  3. DarkZBoy
    OP

    Newcomer DarkZBoy Member

    Joined:
    Feb 15, 2009
    Messages:
    36
    Country:
    Canada
    half of the files I download say: not found?
     
  4. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    did u put the rvl-miosv8.wad into the root?
     
  5. DarkZBoy
    OP

    Newcomer DarkZBoy Member

    Joined:
    Feb 15, 2009
    Messages:
    36
    Country:
    Canada
    O.O;
    Was I supposed to? x-x

    Does that mean in the apps folder?
    if so Yes I put the Mios.dol file in there.
     
  6. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    to get it to work for me i had to put rvl-miosv8.wad in the root and choose wad install
     
  7. DarkZBoy
    OP

    Newcomer DarkZBoy Member

    Joined:
    Feb 15, 2009
    Messages:
    36
    Country:
    Canada
    Are you talking about waninkoko's version?
    because I used that and it still does not work.

    I installed using wad install.

    Then I went to WiiGator's GC Backup Launcher and I insert my Dvd and all that happens is a green screen, then it resets to the Wii menu?
     
  8. SilverSurfR

    Member SilverSurfR GBAtemp Regular

    Joined:
    Jan 22, 2009
    Messages:
    245
    Location:
    NJ, USA
    Country:
    United States
    Did you happen to read the readme.txt that came along with WiiGator's loader?

     
  9. DarkZBoy
    OP

    Newcomer DarkZBoy Member

    Joined:
    Feb 15, 2009
    Messages:
    36
    Country:
    Canada
    Silver- Yes I did.
    and How can I install IOS249?

    Btw, does it support GCM files, or do they have to be ISO?
    I only have a GCM file, how do I port it into a ISO?
     
  10. SilverSurfR

    Member SilverSurfR GBAtemp Regular

    Joined:
    Jan 22, 2009
    Messages:
    245
    Location:
    NJ, USA
    Country:
    United States
    1. Search... waninkoko's page should have one, wiigator also has one packed with his BL 0.3gamma IIRC.

    2. GCMs ARE ISOs. they need to be burned to disc. any burner software should work fine. Many people including myself use ImgBurn which is free.
     

Share This Page