PLEASE HELP!!! HARDMOD GONE WRONG, 3DS XL WONT TURN ON COMPLETELY!!!!

Discussion in '3DS - Homebrew Development and Emulators' started by xxadmxx, Dec 13, 2016.

  1. xxadmxx
    OP

    xxadmxx Member

    Newcomer
    14
    0
    Dec 13, 2016
    United States
    hello everyone, i am new member of this community, and i think people here can help me with my problem. i have an old 3ds xl, and i perform a hardmod recently, i follow the guide here and i successfully solder the 4 pins and after i plugged in the sd to my computer, now my 3ds wont turn on completely, the blue light ( power ) does not turning on, but when i plug in the charger, it charge normally, ( orange light comes up ) so my question is, is there any way of fixing this? please help.

    :nds::nds::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry:
     

    Attached Files:

  2. proflayton123

    proflayton123 悲しみ

    Member
    5,610
    2,058
    Jan 11, 2016
    Japan
    日本
  3. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    A.K.A. You're going to need a hardmod.
     
  4. proflayton123

    proflayton123 悲しみ

    Member
    5,610
    2,058
    Jan 11, 2016
    Japan
    日本
    This is also why you shouldn't try a hardmod yourself unless you have enough experience unlike the users I tagged above.


    Sent from my iPhone using Tapatalk
     
  5. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    934
    1,238
    Jul 30, 2015
    United States
    Post pictures of your work inside the console.
     
  6. xxadmxx
    OP

    xxadmxx Member

    Newcomer
    14
    0
    Dec 13, 2016
    United States
    i already removed the solders inside the console because i thought that it was dead already
     
  7. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    934
    1,238
    Jul 30, 2015
    United States
    Do it anyway. If you ripped off pads or solder splashed somewhere, that's your problem. Nobody can help without pictures.
     
    vb_encryption_vb likes this.
  8. mudassirul

    mudassirul GBAtemp Fan

    Member
    326
    107
    Jan 13, 2010
    Its still not turning on after removing the solder connections? one thing might be that your lcd connectors are lose otherwise you've killed it
     
  9. xxadmxx
    OP

    xxadmxx Member

    Newcomer
    14
    0
    Dec 13, 2016
    United States
    yes its not running completely. even the power doesnt turning on, is there any solution? ill post the picture of my board later
     
  10. LongDongSilver

    LongDongSilver GBAtemp Regular

    Member
    160
    91
    Dec 1, 2016
    United States
    The Buvvins
    please dont tell me this is your first time soldering,id feel better if you were experienced and just made a mistake,hell im experienced at soldering and 3ds hardmods terrify me
     
    DeoNaught likes this.
  11. xxadmxx
    OP

    xxadmxx Member

    Newcomer
    14
    0
    Dec 13, 2016
    United States
    No it wasn't my first time, i used to solder some stuff
     
  12. mudassirul

    mudassirul GBAtemp Fan

    Member
    326
    107
    Jan 13, 2010
    Did you put you battery back in? 3DS won't turn without battery! And if it switches on (blue indicator light) then almost instantly switches back off again then you should check your ribbon connections, sometimes they look like they're in but aren't and that's caused me issue before
     
  13. mitroux

    mitroux GBAtemp Regular

    Member
    262
    51
    Sep 12, 2007
    Macau
    he said he conected the sd to his computer , 100% the nand ship is dead
     
  14. Kyubnyan

    Kyubnyan GBAtemp Fan

    Member
    336
    112
    Dec 1, 2016
    United States
    But the blue light would still turn on if they fried it. Maybe they soldiered to the power supply instead of to a ground.
     
  15. xxadmxx
    OP

    xxadmxx Member

    Newcomer
    14
    0
    Dec 13, 2016
    United States
     
  16. Kyubnyan

    Kyubnyan GBAtemp Fan

    Member
    336
    112
    Dec 1, 2016
    United States
    Well, we would need pictures of your soldiering work.
     
  17. smithsxxv

    smithsxxv Newbie

    Newcomer
    1
    0
    Feb 20, 2017
    United States
    i think i have the same problem, not sure what is wrong with it
     
  18. DeoNaught

    DeoNaught ¯\_(ツ)_/¯

    Member
    1,373
    1,131
    Aug 22, 2016
    United States
    Over there ;)
    Recconnect all the cables, etc
    if it is dead, you should be able to get a new motherboard.


    Same