PlaneX Mini2 Adapter driver problems with Windows 7

Discussion in 'Computer Games and General Discussion' started by BlackDave, Jan 5, 2010.

  1. BlackDave
    OP

    Member BlackDave Official GBATemp "Cleanup Guy"

    Joined:
    Aug 27, 2009
    Messages:
    913
    Location:
    The Promised Land...
    Country:
    United States
    Well lets make it as simple as possible

    I have a Dell Studio 1555 that had windows vista home premium upgraded to Windows 7 home premium

    Today I received my PCI Mini2 (GW-US54Mini2W). I know that there are a lot of problems setting this up and I've read a few tutorials....

    I even got my adapter to run in AP mode but no luck with Xlink Kai.... So I decided to uninstall the drivers and reinstall it and now all I get is this:

    [​IMG]

    I have tried looking for that One corrupt file Vista had (i forgot the name) but I couldn't find it.... i tried uninstalling the drivers and nothing happens (literally).

    I need help please :S

    Oh I'm running 64bits

    Edit: I also looked up forums and google about this problem and nothing shows up (for some reason when you type "GW-US54Mini2W", google thinks i'm talking about Guild Wars (cuz of the GW) and most fixes are for Vista or below)
     

Share This Page