Pikmin 2 Problems running..

Discussion in 'Wii - Backup Loaders' started by Savedge, Oct 27, 2013.

  1. Savedge
    OP

    Savedge Newbie

    Newcomer
    3
    0
    Oct 27, 2013
    United States
    Lynchburg, Virginia
    I am having trouble gettin pikmin 2 to work correctly... to start no this is not the PAL version.. and every other game i have tried works flawlessly... When i start the game everything seems fine... all is well untill i try to leave the title screen.. when i click on begin the screen goes black... and i hear game music and sound effects... and then i get weird audio distortion and the game freezes... happens with almost every option in the title screen except for bonuses and high scores i believe ... any help would be greatly appreciated :)
     
  2. CheatFreak47

    CheatFreak47 Complex Donut

    Member
    1,340
    902
    Oct 11, 2011
    United States
    Michigan, USA
    You have a bad ISO. Is it GC or Wii version? I assume GC because I actually had similar trouble with my own personal rips.
     
  3. Savedge
    OP

    Savedge Newbie

    Newcomer
    3
    0
    Oct 27, 2013
    United States
    Lynchburg, Virginia
    Thanks... and yes it is for gamecube.. whats weird is i also downloaded the pal version and tried that out... and even tho i had to mess with the video settings for it to run and it was in black and white... the same exact thing happened... like indistinguishable from the problem with my ntsc version... thats what made me think i just didnt have the settings set correctly...
     
  4. Savedge
    OP

    Savedge Newbie

    Newcomer
    3
    0
    Oct 27, 2013
    United States
    Lynchburg, Virginia
    oh an it also works on my emulator flawlessly