Pikmin 1 Wii won't run on USB loaders!

LeoMassaFM

New Member
OP
Newbie
Joined
Oct 1, 2022
Messages
2
Trophies
0
Age
21
Location
Goiás
XP
64
Country
Brazil
As the title says, I can't get my ROM of Pikmin 1 for the Wii (USA version) to run on any USB loaders at all through my external hard drive. Here's a checklist of things I did:
- formatted my hard drive to fat32 at least 3 times
- downloaded the ROM from multiple sources, those being Myrient,Vimm's Lair and Internet Archive
- verified the integrity of the rvz, the iso resulted from converting the rvz in dolphin, and the wbfs resulted from converting the iso in Wii backup manager using Dolphin's integrity verification tool
- the rvz and the iso both came as good dumps, but the wbfs came as a bad dump, saying that "The format that the disc image is saved in does not store the size of the disc image" and "Errors were found in 72832 unused blocks in the DATA partition
- when transferring the wbfs file to my hard drive using Wii backup manager, the disc.info file says that the partition code for Pikmin 1 is G, while every other game I have has a partition code of UG. All of those work perfectly
- the game runs smoothly (same offending ROM) when loaded through my SD card instead of my hard drive
-the game also runs smoothly when played as a virtual console inject on Wii u or when loaded through my SD card in any USB loader
- this issue happens both on Wii and vWii
 

IamtheSandwicj

Active Member
Newcomer
Joined
Mar 25, 2023
Messages
32
Trophies
0
XP
345
Country
United States
Apologies for not being able to assist in your situation, however, I believe it is against the rules to mention piracy sources.

As for the rest of the question, I don't have an external hard drive, so I'm not sure what is meant by "partition codes". The only thing I can do is ask:

1. did you obtain the file as a .rvz and then convert it, or obtain multiple formats of the same file?
2. If you started with an rvz file, did converting t work with other games?
3. If you started with another format (like wbfs), does that work?

I know it's been months but maybe this can help you find a workaround or at least anyone else who might be having this problem. cheers.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: 🍑