Out-dated WII firmware

Discussion in 'Wii - Hacking' started by wiiknightx, May 3, 2011.

  1. wiiknightx
    OP

    wiiknightx Member

    Newcomer
    17
    0
    May 3, 2011
    Malaysia
    Hi, guys. It's been a while since i touched my WII since last year.

    Currently still 4.0U and I'm having KOREA Wii.

    Should I follow this first tutorial to update: http://gbatemp.net/t171901-modify-any-wii-4-3-below

    OR

    this one: http://gbatemp.net/t207126-modmii-for-windows

    Nvr really trying to update by myself except updating IOS only last year.
    But i found that the 2nd method is easier thought .
    And the knowledge about WII also gone for a long time, lol ...

    Kinda back to a noob [​IMG]

    Hope to get some answer and thanks [​IMG]
     
  2. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,115
    68
    Sep 23, 2006
    Sitting by computer
    I can tell you that I tried both methods you've shown

    The first one I got confused @ some point & the second link you shown is the one I used & it worked first time with only a small problem (I tried using a SDHC memory card & it caused problems)

    Mind you - I used the predecessor of ModMii (I think it was called something like NUSAD or something like that) and I understand that quite a bit of improvements have been made since then (I had to run the program TWICE just to get the USB support added)

    Not sure if it'll work on KOREAN Wii's - don't they usually have a problem of getting soft-modded ??
    (perhaps some1 else can confirm/deny this) but looking @ the changelog it seems since v4.5.0 it can

    I would suggest waiting until some1 else can confirm this before attempting - just to be safe, after all it's been a while since I've used it
     
  3. F. Lobot

    F. Lobot GBAtemp Regular

    Member
    147
    2
    Dec 28, 2010
    United States
    Now that Smash Stack is available in all regions, the main difference in the Korean soft mod process is that you need to restore the Trucha bug before you can install the Homebrew Channel. Modmii will generate a streamlined set of instructions that are all relevant to you, and download everything you need right on to the SD card at the same time. While I trust the first guide is fully accurate, there's a lot in there that could confuse a Korean user, who unfortunately usually sees the least priority when writing these things.

    In short, use Modmii, it's easier.
     
  4. wiiknightx
    OP

    wiiknightx Member

    Newcomer
    17
    0
    May 3, 2011
    Malaysia
    Thanks for the reply.

    Now I'm using the 2nd method and still backing up my NAND [​IMG]

    Currently trying to update to 4.1U by following the guide.

    Hopefully won't get any problem during the update [​IMG]
     
  5. wiiknightx
    OP

    wiiknightx Member

    Newcomer
    17
    0
    May 3, 2011
    Malaysia
    Is it safe to launch and accept the User's Agreement of Wii Shop Channel ?

    Finished update to 4.1U on my Korean Wii [​IMG]
     
  6. wiiknightx
    OP

    wiiknightx Member

    Newcomer
    17
    0
    May 3, 2011
    Malaysia
    Now i cant launch USB Loader since no cios222 and cios249 found [​IMG] How to install ?

    EDIT: Problem solved by using USB Loader GX v2.0 [​IMG]
     
  7. wiiknightx
    OP

    wiiknightx Member

    Newcomer
    17
    0
    May 3, 2011
    Malaysia
  8. Yawa

    Yawa Member

    Newcomer
    24
    0
    Apr 29, 2011
    We have same problem but I believe we use the EULA USA V3. I guess this will help fix my system channel unable to connect the internet.
     
  9. Yawa

    Yawa Member

    Newcomer
    24
    0
    Apr 29, 2011
    It hang whenever I go in for User Agreement. It trys to connect the internet then suddenly turns black.
     
  10. F. Lobot

    F. Lobot GBAtemp Regular

    Member
    147
    2
    Dec 28, 2010
    United States
    Perhaps you can find a workaround to signing the EULA. You're probably going to want your Shop account to be the same region as the Wii. You can kill two birds with one stone by using Any Region Changer. Change your Wii Shop account to 'U'(unless you have specific reasons not to) and mark the EULA as 'read'.

    The crashing may likely be due to your outdated IOSs. You should repeat the Modmii wizard and answer 'yes' to "Download all active IOSs?" You can also use Multi Mod Manager to download IOS56-64-v5662.
     
  11. jskyboo

    jskyboo GBAtemp Regular

    Member
    288
    24
    Sep 12, 2009
    United States
    Or you could do all that F. Lobot mentioned using only Wii Mod.