Otp a9lh on N3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hyoretsu, Nov 10, 2016.

  1. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    What do I have to do to install a9lh on my N3DS (already followed Plailect's to the Decrypt9WIP part)? Do I use the files for O3DS/2DS?

    Also, if I restore a Decryp9WIP backup, does the system version gets restored too?
     
    Last edited by Hyoretsu, Nov 10, 2016
  2. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    if files are intended for O3DS/2DD then pls don't use it for N3DS, it will brick for sure..
     
    gnmmarechal likes this.
  3. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Where can I find the files for N3DS?
     
  4. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    if a file has not been specified for use on a specific console model e.g 2DS/O3DS then you can use it for all models including N3DS and the XL counterparts..
     
  5. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    The files are for O3DS/2DS, but some time ago Plailect's guide had N3DS files as well.
     
  6. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,559
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Zidapi, gnmmarechal and owek1 like this.
  7. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    if all you see are files for 2DS/O3DS then perhaps you misread something in the guide and followed the one intended for O3DS/2DS.. try to backtrace the steps you did on your N3DS, read carefully, you don't want to end up with an expensive paperweight.. Good luck.. May the force be with you ;)
     
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,559
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Make sure you are using the "New3DS" section of the guide. If you are using the old3DS files on the New3DS, you will brick, so make sure you are on the right section.
     
  9. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Before I continue, what are the odds of me bricking my console if using otp-less a9lh installation?

    Also, can I get the otp without downgrading to 2.1 after I install a9lh?
     
    Last edited by Hyoretsu, Nov 10, 2016
  10. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    there has been unconfirmed reports of some people in the thread bricking their 3DS' following the guide to the T for no reason buuuut as long as you do it right i dont see why you would end up with a brick..there's always a risk involved with hacking you know..so again, re-read the guide over and over, double check that your files are in their respective folder locations and proceed with extreme caution, make sure your SD card is genuine and properly formatted, all your needed files are downloaded fully and not corrupt and pray to the gods, cross your fingers and make a wish..anyway, kiddin aside, be very careful.. we are not held responsible should anything bad happen (*knocks on wood* hope all is smooth for you).. welcome to a9lh+Luma club in advance.. :)
     
    Quantumcat likes this.
  11. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Just passing by to report that the installation was successful and now I have a9lh+BootCTR9+Luma3DS+Gateway.
     
    Zidapi, Quantumcat and owek1 like this.
  12. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    congrats!!! good on you.. :) but why didnt u just use a9lh+luma? too much goin on in your console you might get confused one day LOL..
     
  13. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Actually, I was only able to install it today. I have been planning to install this and preparing these files for months now.
     
    owek1 likes this.
  14. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Sorry for the Offtopic but not entirely true.
    You can still do a 2.1 CTR-Transfer on a N3DS (XL) and install the A9LH with the v2.0.3 of SafeA9LHInstaller via 2xrsa (the way we did before OTPLess).
    Obviously, the 2.1 CTR-Transfer are files for O3DS but Decrypt9 will do what is necessary to make them work on N3DS and it won't brick.
    This can be done in this way if N3DS(XL) owners still want to get their OTP file.

    Just FYI, ;)

    END of Offtopic.
     
  15. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Aside from a9lh installation, is OTP useful?
     
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    11,498
    6,176
    Nov 23, 2014
    Australia
    Canberra, Australia
    Better to find the old version of the guide though (don't want to make any fatal assumptions)
     
  17. mashers

    mashers Stubborn ape

    Member
    3,837
    5,155
    Jun 10, 2015
    Kongo Jungle
    No.
     
  18. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    After A9LH is installed, is pretty much useless.
    But it was created the notion that it was the holy grail of files to save in a vault.
    I trust this was because it was very easy (a few months ago) for people to simply restore a non-A9LH backup and loose it.
    Then, the OTP would allow you to install A9LH (on 9.2) without the need to downgrade again to 2.1.
     
  19. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,559
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    True, but it is true if you have to downgrade to 9.2/9.0.
    Still sticking with the right method is always best to avoid bricks.
     
  20. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    I know what you mean but I do have previous versions of the guide on my PC and what I said above is still valid since the files are exactly the same pre and post OTPLess (only updates are for the tools used; D9, H9, etc.)

    But yes, this goes over the scope of the guide (since it's noob friendly) and should only be done by people with a above normal understanding of the whole proccess.

    — Posts automatically merged - Please don't double post! —

    Same as above, ;)
     
    Quantumcat likes this.