.:OsUp:. v2.7

Discussion in 'NDS - Emulation and Homebrew' started by .:Mik:., Dec 6, 2008.

Dec 6, 2008

.:OsUp:. v2.7 by .:Mik:. at 3:59 PM (3,055 Views / 0 Likes) 11 replies

  1. .:Mik:.
    OP

    Newcomer .:Mik:. Member

    Joined:
    May 16, 2008
    Messages:
    43
    Location:
    Italy
    Country:
    Italy
    [​IMG]

    Hi there!
    I'm proud to present you the new version of OsUp!

    Changelog:
    * by popular demand, added support for CycloDS
    * improved skinning system by adding support for .bmp file (instead of the previous .gif choice)
    * added "Save Settings" in the settings menu to save settings before update. In this way, you haven't to re-set the OS parameters (language, skin and so on) anymore

    By now, supported card are:
    - AceKard2
    - AceKard RPG
    - EDGE
    - R4
    - DSTT
    - SuperCardDS One
    - SuperCardDS One SDHC
    - Cyclo DS

    If you have already download the version 2.5 of OsUp you can upgrade this homebrew choosing "update OsUp" in the main menu of the program.

    DOWNLOAD standard version
    DOWNLOAD only for AK version
    OFFICIAL WESITE
     
  2. Pedobear

    Banned Pedobear Banned

    Joined:
    Nov 30, 2008
    Messages:
    165
    Country:
    United States
    I could really use this for my Cyclo evo, they update 10 times a month!
    [​IMG]
     
  3. Dwight

    Member Dwight Gawb. Gawb Bluth.

    Joined:
    Aug 14, 2008
    Messages:
    1,033
    Location:
    Washington State
    Country:
    United States
    I'll finally download now that it has Cyclo Support.
    Thanks dude.
     
  4. .:Mik:.
    OP

    Newcomer .:Mik:. Member

    Joined:
    May 16, 2008
    Messages:
    43
    Location:
    Italy
    Country:
    Italy
    It's a pleasure for me please my fan [​IMG]

    I hope you like it [​IMG]

    .:Mik:.
     
  5. Narin

    Former Staff Narin The Cheat Master, kupo!

    Joined:
    Feb 19, 2008
    Messages:
    2,624
    Country:
    United States
    For the AceKard, does OsUp support AKAIO (Which is superior to the official firmware) or just the official firmware?
     
  6. Vague Rant

    Member Vague Rant Deceptively cute

    Joined:
    Aug 7, 2008
    Messages:
    1,980
    Location:
    Melbourne
    Country:
    Australia
    It supports both.

    EDIT: Although I'm not sure how it goes about updating the official loader if you're an AKAIO user, I haven't used it myself.

    EDIT2: In the sense of the alternate loader, that you switch to from the AKAIO loader. I don't know if it does that.
     
  7. Eon-Rider

    Member Eon-Rider GBAtemp Maniac

    Joined:
    Jun 15, 2008
    Messages:
    1,021
    Country:
    Australia
    I just tried this out for my CycloDS. It says the latest version is 1.41 but the real latest version is 1.51.
     
  8. .:Mik:.
    OP

    Newcomer .:Mik:. Member

    Joined:
    May 16, 2008
    Messages:
    43
    Location:
    Italy
    Country:
    Italy
    Right [​IMG]
    If you have an AceKard, OsUp ask you what fw you want to download and install [​IMG]

    @Eon-Rider Updated... [​IMG]

    .:Mik:.
     
  9. Edgedancer

    Member Edgedancer Director of Moon based operations

    Joined:
    Oct 2, 2006
    Messages:
    2,641
    Location:
    Canberra
    Country:
    Australia
    To bad that updating the R4 is going to go unused.
     
  10. .:Mik:.
    OP

    Newcomer .:Mik:. Member

    Joined:
    May 16, 2008
    Messages:
    43
    Location:
    Italy
    Country:
    Italy
    I've just upload a RAR archieve with three skins inspired from the AceKard default ui [​IMG]

    Preview:
    [​IMG]

    DOWNLOAD

    To install your favorite one, it's sufficient to put the two bmp files relative to the skin you choose in the "root:/OsUp/skin" folder overwriting the default ones.
    Remember to edit the text color in the osup_config.ini file to make improve the displaying of the homebrew.

    .:Mik:.
     
  11. Pedobear

    Banned Pedobear Banned

    Joined:
    Nov 30, 2008
    Messages:
    165
    Country:
    United States
    you sure? I did it for mine, and I got 1.54

    EDIT: OOPS, yes 1.51. I got it confused with shane's program, which gave me 1.5B4
     
  12. Eon-Rider

    Member Eon-Rider GBAtemp Maniac

    Joined:
    Jun 15, 2008
    Messages:
    1,021
    Country:
    Australia
    You mean 1.51 right? Look below my post.
     

Share This Page