[OPEN] About SysUpdater

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Falkiner, Jan 27, 2016.

  1. Falkiner
    OP

    Falkiner Advanced Member

    Newcomer
    2
    Mar 16, 2013
    Brazil
    Hi!

    I will buy my New3DS today.

    Some doubts...

    If it cames in something between 9.5-10.3, can I just downgrade to 9.2 right? I've already downgraded an Old3DS from 10.3 to 9.2, but can I do this in 9.5 for example?

    If cames on an firmware lower to 9.2 I just need to use SysUpdater to update it to 9.2 right?

    Cheers!
     
  2. blax722

    blax722 GBAtemp Regular

    Member
    1
    Sep 6, 2015
    AFAIK N3DS lowest firmware is 9.0.0-whatever, and you don't have to update when you are on 9.0-9.2. My N3DS have still sysnand 9.0.0-20E and emunand on 10.4.
    You can downgrade (or update) via SysUpdater on whatever system version, it does not matter but I've read somewhere that downgrading from 10.3 seems to prevent some bricks.

    Also, use SafeSysUpdater instead of SysUpdater. Cheers
     
    CyberMario likes this.
  3. Razorzeto

    Razorzeto Darkness can not drive out darkness.

    Member
    3
    Aug 27, 2015
    Currently living in Chile.
    Yesterday, I bough a New 3DS Animal Crossing Happy Home Designer, wich came with firmware 9.8 and at first try it downloaded to 9.2 with safesysupdater.
    Currently is running ReiNAND 3.1 with EmuNAND 10.5
     
  4. Falkiner
    OP

    Falkiner Advanced Member

    Newcomer
    2
    Mar 16, 2013
    Brazil

    Thanks folks! :)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice